starter on a 97 softail custom

Discussion in 'Softail Models' started by Longhair, Oct 17, 2007.

  1. Longhair

    Longhair Member

    19
    11
    0
    Wonder if somebody could help? I start my bike some times it doesn't turn over It seems it just spins. Would it just be the seliniod that i can change or do I need a new starter? This problem just started.
     
  2. glider

    glider Veteran Member

    25,464
    108
    43
    Sounds like the starter drive. You have to remove the primary cover to get at it. Not a big job, just takes a little time. You'll see it where the starter shaft and the clutch ring gear meet up. It bolts so the end of the starter shaft.

    Looks something like this...

    [​IMG]
     
    Last edited: Oct 17, 2007
  3. Longhair

    Longhair Member

    19
    11
    0
    Thank you glider for the info. I will let you Know how I made out. Thanks again for the reply.
     
  4. the pirate

    the pirate Member

    23
    11
    0
    Starter drive for sure,same bike,year,and problem.Mine went out at 50,000 miles.Only problem I had in 64,000 miles!!!!! EVOS RULE!!!!!
     
  5. rayhdavidson

    rayhdavidson Member

    23
    11
    0
    It appears to be a Solonoid. Hard to tell like this. I guess the Starter Motor is spinning but not engaing in the the gear? Solonoid" i'd say.
     
  6. glider

    glider Veteran Member

    25,464
    108
    43
    Don't know about that one...

    If the solenoid wasn't doing it's job (bad), the electrical circuit that it also furnished to the starter motor when the plunger pulls up wouldn't be there either and the starter motor wouldn't turn.

    My money is on the starter drive here.