squeak on decel

Discussion in 'Touring Models' started by anywayican, May 9, 2011.

  1. anywayican

    anywayican New Member

    4
    0
    0
    sounds like squeaking on decelaration from somewhere in drive belt area. Have cleaned belt and lubed with poly oil and will solve noise problem for a couple of thousand miles, problem returns. This is on 2000 road glide with original belt @ 30K, any suggestions will be greatly appreciated
     
  2. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113
    ********************************************

    My 2000 FXDS that had 117,000 miles on it when traded off....

    I went thru a problem like this on that bike... I found that the Second Original HD Belt,,,, ALSO seemed to be REALLY dried out and Stiffer than it should of been (Just like the first one) and DID the squeak Just like you describe.... I found that Too Loose on HD's SPECKS Was Needed.... Then it would not squeak.. I spent a lot of time adjusting it to NOT squeak but tight enough to Not be TOO LOOSE and wear... I finally got a rock thru it and decided to replace that second HD belt...

    I bought an after market one (? carleanE ? sp. phonetic) that was Softer but good quality and Never had a squeak again ALSO Never as TIGHT as HD did their adjustments... That was a good belt and still on that bike when I traded it off.

    Now when I say Not as tight,,,,,, Just a LITTLE looser than the HD called out adjustment ..

    When the belt is cold I adjusted it and when it is HOT I check it and Make sure it moves up and down a little and NOT HARD to move a 3/8 to 1/2 inch...

    Most of HD.s belt adjustments done at their shops on ANY of my bikes over the years were ALWAYS Too Tight in MY Book... I would always Loosen Just a Tad.

    signed....BUBBIE
     
  3. glider

    glider Veteran Member

    25,464
    108
    44
    I agree with the belt or it could even be the rubber support pieces in the rear that support them mufflers.
     
  4. anywayican

    anywayican New Member

    4
    0
    0
    Last edited by a moderator: May 9, 2011
  5. anywayican

    anywayican New Member

    4
    0
    0
    everything seems to me adjusted properly and tracks right, Im thinkin the belt is the problem and just need to get a new one. May try a little loser adjustment first
     
  6. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113
    DON'T skip the country and let us Know IF the ""loosened a bit"" belt does the job...

    The Az. dry temp is where I had the Most Noise from the belt....

    The new belt IF NEEDED will cost 190$ to 240$ and the labor about 5 hours.

    Loosen is The Best First choice..

    signed....BUBBIE
     
  7. dbmg

    dbmg Experienced Member

    5,800
    153
    318
    On my bike I never had a squeak even replacing rear tire. then one day, got caught in a very bad rain storm and had to go through some runoff crossing the road. It started to squeak from that day only when I come home after a ride and bike and belt is hot. It squeaks while parking bike in garage. That all..