sputter,misfire?

Discussion in 'Engine, Fuel and Exhaust' started by patrickcarr, Jul 6, 2011.

  1. patrickcarr

    patrickcarr Member

    50
    16
    0
    very frustrated, i have what i would call a sputter. i have located a crack in the rear "y" pipe. could this possibly cause this. the bike is a 2007 street glide w/pc3 and a stage 1 down load. i have been chasing this issue for a year and even the dealer is unsure. any help would be greatly appreciated as i am at my end.
     
  2. HDDon

    HDDon Experienced Member Contributor Retired Moderators

    5,456
    133
    196
    When does this sputter occur? We need more informsation. Does it happen when you first crank the bike at idle or underpower? What RPM, what gear?
     
  3. Hoople

    Hoople Account Removed

    7,198
    0
    34
    As HDDon suggested, need more info. Sputter as in an "off idle" flat spot? The dealer must have checked several things already I am sure. Give us a list of what has Already been checked to save us from asking. I am also sure some parts have been changed over the course of the last Year in an attempt to find the problem. If so what were they.

    Unless you get a stroke of Luck, it will be very difficult to diagnose your problem because you now have an interface (PC3) between the entire bike (All sensors) and the ECM. You can not trust the DTC & internal diagnostic software built in the Delphi ECM anymore.

    How about codes. Have you seen any over the last year.
     
  4. patrickcarr

    patrickcarr Member

    50
    16
    0
    the misfire or sputter occurs at random. some times on downshifting from 3-2 then rolling on the throttle. but the times i notice it the most is in 6th gear at 74mph at 2800rpm it fells like bad gas or like it looses the crank signal for a second. but i have drained the tank and installed fresh gas from a different location. i have change the plugs with the OEM from HD and installed new plug wires OEM as well. i have checked all grounds and power. checked all the pins at the PCM and PC3 no issues. i have even disconnected the PC3 and it still does the same thing. the crack at the rear cylinder is 1/2 way around the pipe. i have cleaned the IAC motor to get rid of the carbon build up. cleaned the injectors and still the misfire or sputter does not want to leave.

    and i have done the self diagnoses and no DTC's
     
    Last edited by a moderator: Jul 7, 2011
  5. Hoople

    Hoople Account Removed

    7,198
    0
    34
    What happens under hard sustained acceleration. I would check the fuel pump pressure to be sure it is 58-62 PSI just to get that out of the way.
     
  6. patrickcarr

    patrickcarr Member

    50
    16
    0
    in specs.
     
  7. Hoople

    Hoople Account Removed

    7,198
    0
    34
    I need to know if the information your supplying is 1st hand or something that was told to you. Are you fixing this yourself or are you having someone else fix it for you.
     
  8. HDDon

    HDDon Experienced Member Contributor Retired Moderators

    5,456
    133
    196
    Patrick did you have the modifications done to the motor or was it like this when you purchased it? When you roll off the throttle does it backfire? Do you have a free breathing air cleaner or exhaust?
     
  9. Hoople

    Hoople Account Removed

    7,198
    0
    34
    How frequent does it happen. Can you make it fail on Demand or almost on demand. Or is it so intermittent to the point that you can Not use any "try with effect" techniques with any reliability.
     
  10. patrickcarr

    patrickcarr Member

    50
    16
    0
    i can almost make it happen every time at the 74 mph and at 2800 rmps in 6th gear, sometimes downshifting from the 3-2. and just the other day in 1st gear rolling on the throttle around 15mph it seemed like it was loading up with fuel. hard acceleration and limited power.

    the modifications were done at purchase the stage 1 and SE mufflers with stock head pipes. the PC3 was added about a year later as i was having some pinging under load. when they put it on the dyno before the PC3 the AFR with the stage 1 download was 16.8:1. after several dyno runs and adjustments between timing and fuel the AFR is now at 13.2:1 and runs like crazy. these mods have been on the bike for 3 years and no problem until now.
     
    Last edited by a moderator: Jul 7, 2011