Sportster Starting Problem

Discussion in 'Electrical' started by Bucket, Apr 3, 2008.

  1. Bucket

    Bucket Member

    29
    11
    0
    Hi, A friend has a 2000/2001 1200 Sportster, when it is cold it has a good spark and starts first push on the button, when it's hot after a run it won't start, when you remove a plug it has no spark, leave it to cool and the spark returns and fires up !!
    Any Ideas !!
    Thanks Bucket.:bigsmiley19:
     
  2. glider

    glider Veteran Member

    25,464
    108
    43
    I would look at the coil. They sometimes break down with heat. Try substituting a known good one and see what happens. It could also be valves too, try a compression test hot and cold and see what you get. The hot one will be the true compression but do both for comparison. Don't forget to hold the throttle open when you do it.
     
  3. Bucket

    Bucket Member

    29
    11
    0
    Hi Glider, He has changed the coil, it happened about a year ago and it went in to a HD dealer and they changed the coil, but my friend had a mild stroke and has not been on it for a year, when we got it started it ran fine, switched it off and it would not start, we got a new coil from the HD dealer and that did the same, when it won't start it has no spark at the plugs, does the 2000/2001 have points or electronic ignition ??
    Thanks Bucket.
     
  4. glider

    glider Veteran Member

    25,464
    108
    43
    Should be electronic ignition. You can try some freon sprayed on the ignition box when it doesn't start to see what results you get.It cools the components much like sitting to cool off. If it starts up then, replace the ignition module.

    You can use a can of computer keyboard cleaner turned upside down.
     
  5. Bucket

    Bucket Member

    29
    11
    0
    Good idea I will try the spray, where is the module ?? is it under the seat ??
    Thanks Bucket
     
  6. glider

    glider Veteran Member

    25,464
    108
    43
    Not sure on that sporty, it's either in the nose cone or under the seat. Don't do much work on sportsters.
     
  7. Bucket

    Bucket Member

    29
    11
    0
    Update on the Sportster, when it is hot & won't start it has no spark at the plugs & only 6 volt at the coil, when it cools there is 12 volt at the coil & it starts.

    Any Idea what the small black box is behind the cover/plate on the side of the engine, it has a flashing LED when the engine is running,

    Thanks for the info, Ride Safe,

    Bucket.
     
  8. glider

    glider Veteran Member

    25,464
    108
    43
    Ignition module:D

    Sounds like an after market unit. Try removing the nose cone cover and see if it still acts like this.

    Any name or part number on the unit. (Dyna etc)
     
  9. glider

    glider Veteran Member

    25,464
    108
    43
    Great minds think alike:D
     
  10. glider

    glider Veteran Member

    25,464
    108
    43
    :lolrolling