speed sensor

Discussion in 'Dyna Models' started by superglyde, Jan 8, 2009.

  1. superglyde

    superglyde Member

    15
    11
    0
    can anyone tell me if an 05 dyna has a 10 volt or 5 volt speed sensor
     
  2. jmpancoast

    jmpancoast Active Member

    232
    28
    1
    I only know this because of an aftermarket speedo install I did last year. My bike is an 06. I saw someone with an 05 who put a digital speedo on his ride and he helped me with the install on mine. The VSS on his bike worked the same as my 06.

    The OEM speedo sensor sends variable voltage from 0 - 5 volts to the several components which feed off the signals.
     
  3. superglyde

    superglyde Member

    15
    11
    0
    thanks. I bought a 2 5/8 automter speedo. and I was told if speed sensor puts out more than 5 volt I would burn out the sensor and should pu 5 volt regulator
     
  4. jmpancoast

    jmpancoast Active Member

    232
    28
    1
    Just offering a little info about my install. I was not able to get the OEM sensor to provide a proper signal for my aftermarket speedometer. I was also concerned about messing with it too much since it also provided signals to several key sensors within the EFI electronics.

    I mounted a universal sensor on the right side of the swingarm positioned so it would pick-up the passing of the rear rotor bolt heads as they rotated. Worked great.
     
  5. superglyde

    superglyde Member

    15
    11
    0
    I was wondering did you wire your speedo directly to the speed sensor. the wire that goes to the speedsender just splice it in?
     
  6. jmpancoast

    jmpancoast Active Member

    232
    28
    1
    This is what my prior post was addressing. I tried splicing into the wire from the OEM speed sensor, but could not get a signal. That is why I installed the universal sensor on the swingarm.