Something funky with the website???

Discussion in 'General OFF TOPIC' started by 2blueking, Dec 30, 2008.

  1. 2blueking

    2blueking Member

    62
    16
    0
    I don't think it's me because I've been on here from a number of different computers.....when I hit the back button,it's like a refresh,doesn't go back to previous page.I have to hit back a number of times or click the home page icon at the top to get out of the forum I'm in....just curious.:wall
     
  2. wildspirit97

    wildspirit97 Senior Member

    1,088
    46
    0
    the back button works fine for me, or you can just go up to the top left of the screen where it say "welcome your name" and click on unread posts and it will take you to the page that shows all the posts you haven't read yet.
     
  3. Davidw2415

    Davidw2415 Senior Member

    1,456
    46
    0
    I've noticed the same thing lately.
     
  4. glider

    glider Veteran Member

    25,464
    108
    44
    The server where we are operating from is having a problem keeping up with the member numbers lately and should be remedied soon. Hang in there.:s
     
  5. Bud White

    Bud White Well-Known Member Retired Moderators

    3,270
    48
    2

    I couldnt get on for a few hours yesterday but was surfing rest of the net fine ..but i saw people were making posts im guess the server was denying service if its having problems
     
  6. SeaRider04

    SeaRider04 Active Member

    372
    26
    0
    Same problem here as well, It's seem likes happen more so when using FireFox, less with MS, all I do is click on the "number of unread posts" and it takes me back to where I wanted it.
     
  7. joel

    joel Junior Member

    523
    38
    48
    Hey I have an old Dell celron if you guys want it for an extra server. I'm sure that when someone say's it is slow, it will be spelt SLOOOOOOOOOOOOOOW,