Smoke out of exhaust new RKC

Discussion in 'Touring Models' started by scotracy, Mar 27, 2011.

  1. scotracy

    scotracy Member

    54
    0
    0
    Hey everyone, just picked up my 2011 RKC. Put 30 miles on it yesterday. Went to start it today, and smoke poured out of exhaust. Shut it off after a few seconds. Yesterday when I got back, thought I heard a clank inside the primary case like something loose. Any ideas what may cause this? Gonna trailer it back 2 dealership tomorrow.
     
  2. Dr. Dolittle

    Dr. Dolittle Experienced Member Staff Member Moderator Contributor

    6,399
    108
    24
    Can't see how something in the primary would manifest itself as smoke from the exhaust. Was it coming from BOTH exhaust pipes and if so was there an equal amount of smoke from each? Are you positive it wasn't just the result of starting it up on a cold morning? What color was the smoke? Any accompanying odors?
     
  3. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    Strange combo here, water vapor is not uncommon from the exhaust, the noise in the primary is a good question. I would have the dealer pick up the bike and have them re do the PDI
     
  4. Dr. Dolittle

    Dr. Dolittle Experienced Member Staff Member Moderator Contributor

    6,399
    108
    24
    Redo??? You've got a lot of faith that it was even done in the first place!
     
  5. scotracy

    scotracy Member

    54
    0
    0
    yea smoke equally out of both, strong exhaust smell, cloudy white color. Don't think it was condesation. A good idea to have them pick it up tho, so I don't need to trailer it over..:)
     
  6. Bud White

    Bud White Well-Known Member Retired Moderators

    3,270
    48
    2
    Sounds like oil let the dealer look at it
     
  7. glider

    glider Veteran Member

    25,464
    108
    44
  8. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    Exactly, Dr you have a very good point, I know how a lot of PDI does not get done and the MOCO gets the bill, kind of like the 1000 mile check up
     
  9. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113
    *****************************

    You haven't Left it running STILL or idling a long time before you turned it off when parking it after you go it home?

    When you started it, did you do it according to proper way. wait for lights to go out? (nothing to do with smoke)

    did the oil pressure light go out and IF you left it run Long enough, IT probably would of Cleared right up...

    Mine, I would of Left it run doing the visual checks and see IF it cleared right off.. I can't see the cloud of smoke but It Could be just Oil accumulated in the heads From Not Being Broken In Yet.

    (use Gliders Method for break-in) worked good on every bike I did that on.

    Remember these bikes are Air Cooled and ESPECIALLY when new, They Tend to run Extra hot (tight) HOT. so don't let it idle a lot Before your off on the ride.. this is best on New motor.

    I would of tried it again to see If oil pressure is up and IF the smoke was Burnt out...

    Yes THEY should pick it up..

    signed....BUBBIE
     
  10. scotracy

    scotracy Member

    54
    0
    0
    False alarm. Talked to a mechanic I trust. He said new bike, rings are not seated yet. and condensation from cold weather all added up. He said start it, let it idle for a couple minutes, it will clear up, and it did. Took it for a spin, runs like a champ. Must've been new bike jitters for me. Been a long time since I broke in a new bike.
    And yes I did the 30-60-30 today...:)