she dont sound real good

Discussion in 'Engine, Fuel and Exhaust' started by sooty, Jun 3, 2008.

  1. sooty

    sooty Member

    33
    16
    0
    :bigsmiley29::bigsmiley29:i am sorry for the long story but i think it has to be told to give a better picture of how things went from being tip top to goin all pear shapped over nite.monday nite i picked up my bike from the machenics after he had bought the timming back from bein too far advanced and re-tuning n cleaning out my carb.i only had it going at the shop for a short time but it sounded better than ever except for it idle a bit faster than what i thought he would of had it set at.happy with how easy it started i put it up on the truck and came home.all was good untill last nite i went for a ride and me smokes fell out of my pocket not long into the ride(2 klm??),thinking i would see them if i doubled back i turned around to get them and noticed that the bike did idle a bit fast.i didnt think too much of that untill up the road a bit as i got closer to home i thought i could hear a tad more engine noise than usuall.i pulled into my drive and got off and put my head a bit closer and noticed a rattle from the hypercharger or somewhere in its general area.i let the bike cool down a bit and went over it and found the exhaust tab and licence plate loose.i gave them a bit of a twist to get em tight again and thought the problem was solved untill i kicked her over again....what i heard then was a terribal noise i can only describe as if it was running bone dry!!!i quicky shut it off and have been stressin since.any1 got any ideas or had a simillar thing happen?
     
  2. glider

    glider Veteran Member

    25,464
    108
    43
    Check the oil is the first thing comes to mind. Otherwise find out where the noise id coming from and track it down.
     
  3. sooty

    sooty Member

    33
    16
    0
    checked oil,plenty in.oil light and switch are working fine.noise was coming from the bottom end at the air cleaner side of things??