Servicing front wheel

Discussion in 'Dyna Models' started by DynaBike, Feb 23, 2010.

  1. DynaBike

    DynaBike Member

    93
    6
    0
    I need to get down and pick up a service manual, but in the mean time...
    my front wheel has always felt funny to me in leaning turns, just not smooth. Upright running is fine. Thinking about jacking up the frame an removing the front wheel to check the bearings and lube. I have worked on trailer bearings before, but never a bike... looks simple enough on the surface. Any advise or problems with me having a look ?
     
  2. Hoople

    Hoople Account Removed

    7,198
    0
    34
    Trailer bearings you can repack & are taper roller. The front bearings on the bike are packed and sealed & are ball bearings.
     
  3. Chopper

    Chopper Senior Member

    1,632
    48
    18
    You can check the end play on the wheel without taking it off the bike, just jack it up, should be less then 0.002 in, if it feels good I would look for uneven tire wear and check vehicle alignment.
     
  4. dangerdan

    dangerdan Junior Member

    922
    26
    0
    Stupid question as I did not see anything in your post , but have you checked for the correct air pressure.

    Whats the condition of the front tire ? Any bulges or excess deformation??
     
  5. DynaBike

    DynaBike Member

    93
    6
    0

    The tire pressure is good (30psi) and the tire is in very good condition with just over 2k miles on it. You would never notice a problem on a straight away, I only feel it in a slow leaning turn. I don't have any riding experience except on small bikes to compare it to, so perhaps its normal, but I'm guessing not. I suppose I should get a few bucks together and have a dealer give it a test ride and see.
     
  6. fin_676

    fin_676 Experienced Member Staff Member Moderator Contributor

    5,275
    133
    156
    If it does feel a bit squiffy at the front end when going round bends
    could be that the wheel isnt fitted properly ie a bit of play on the spacers
    forks could be out of line
    the steering head bearing may need adjustment
    first get a service manual
    then raise the front wheel from the ground grab top and bottom of wheel and try to twist the two ends in opposite directions and you should feel any play
    for steering head try to pull then push wheel and youll feel any play
    for fork alignment leave the forks full attatched at the upprt yoke and at the wheel spindle lossen all other fastners on the forks place front wheel against a wall and bounce the forks up and down a few times then re fasten all fastners to the correct torque settings

    Brian
     
  7. jmpancoast

    jmpancoast Active Member

    232
    28
    1
    Lots more come in to play with the symptoms you describe than just the front wheel. Rear wheel alignment and improper fall-away could contribute to your issues, as could other things. Because the swingarm is mounted to the tranny, improper drivetrain alignment could cause problems. Are your swingarm pivot bolts correctly torqued?

    Try to pinpoint exactly what causes the symptoms you experience. Maybe the list can be narrowed down.