Roger Mcewan Oil temp gauge..

Discussion in 'Touring Models' started by drunkoneatwheel, Jun 1, 2009.

  1. drunkoneatwheel

    drunkoneatwheel Member

    5
    11
    0
    Last year I disconnect the "Roger Mcewan after market oil temp gauge"
    along with everything else, to paint my inner fairing.......
    can anybody tell me which wires go where?
    I need to know where the black/green fat wire from the sending unit goes
    and where the other wires go.... yeah I know I should have labeled them,
    I labeled everthing else..... I did manage to hook up the female blade connector to the back of the gauge though...
    Any help is appreciated...
     
  2. dolt

    dolt Senior Member Contributor

    1,815
    83
    206
    I have scanned and attached the instructions from one I installed a while back. Hope this helps.
     

    Attached Files:

  3. drunkoneatwheel

    drunkoneatwheel Member

    5
    11
    0
    Thanks Dolt,
    Unfortunately, my gauge must be the older version, it doesn't have the deutsch plug. but thanks for the reply all the same
     
  4. glider

    glider Veteran Member

    25,464
    108
    44
    If you contact Mavagrand here on the forum, he used this same gauge. Possible he has the instructions.
     
  5. dolt

    dolt Senior Member Contributor

    1,815
    83
    206
    You must be referring to the gauge that requires you cut the wires and fit them to the guage?? The connections should be the same; there are only three wires, right? Ground, that narrows it down to two wires. The wire from the sending unit which shouldn't be too hard to figure out where to connect this to the guage and that just leaves one which is the power supply that should be connected to a source that is only "ON" when the IGN is on. I think you can figure it out, just need a little circuit tester to help.

    I may have a set of the older instructions and will look through my files tonight to see.
     
  6. glider

    glider Veteran Member

    25,464
    108
    44
    Don't know if this will help any...

    [​IMG]
     
  7. cowboywildbill

    cowboywildbill Active Member

    231
    26
    0
    On the stock gauge from the harness the orange wire to pos on gauge and orange also to bulb pos on gauge and the sending unit wire to the S on the gauge, there are two wires from the sending unit.One goes to the idiot light and I can't remeber the color code but it is also a solid color with a thin stripe also, check to schematic for the color. Black"ground" goes to neg on gauge and black also to neg side of bulb.Oop's I just notice your picture after I posted. It looks like they have the circuit board to distribute the illumination and grounds and gauge power. Just need the sending unit signal to the correct post. If you can trace the lines on the board you might see where they go. Hope that helps.
    Good luck
     
    Last edited: Jun 5, 2009
  8. drunkoneatwheel

    drunkoneatwheel Member

    5
    11
    0
    Thanks to all.. I got it lit up and going....