Reset Bank Angle Sensor?

Discussion in 'Electrical' started by Nimbus, Feb 28, 2012.

  1. Nimbus

    Nimbus New Member

    3
    0
    0
    Hello
    I have a question about the Bank angle Sensor, I tipped my Road king and a few days ago Reset the BAS by turning on-off-on no response, looked through threads and found other combinations suggested to reset.

    After many tries it started, but after shutting down will not restart no message on Odometer, just have flashing turn signals, can hear the bike Priming but starter wont engage.

    any Ideas? ROAD KING CLASSIC 2009
     
  2. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
  3. Nimbus

    Nimbus New Member

    3
    0
    0
    Re: Reset bas

    Thanks for the reply, I will check that out. ASAP

    Need to ride
     
  4. Hoople

    Hoople Account Removed

    7,198
    0
    34
    The BAS inhibits both fuel and ignition through the system relay. If your getting fuel prime, it is not a BAS issue. Also if the bike started just once, the sensor/software is already reset.
    Check for any codes as Jack suggested.
     
  5. Nimbus

    Nimbus New Member

    3
    0
    0
    Well it seems the BAS did reset, and coincidentally the battery in my fob died
    leaving me thinking the Bike would not start due to the BAS.

    Feel a little slow, but all is good, Thanks Again
     
  6. HDDon

    HDDon Experienced Member Contributor Retired Moderators

    5,456
    133
    196
    Glad you found your problem and thanks for sharing.