Replaced 2 into 1 exhaust with factory headpipes

Discussion in 'Touring Models' started by cowboywildbill, Jul 14, 2010.

  1. cowboywildbill

    cowboywildbill Active Member

    231
    26
    0
    I put the factory head pipes on my 04 flhtp I got the stock headers from a friend. He had them epoxy coated but never used them and had all clamps and left side shields for $50. He threw in a new take off set of factory HD slip on's also. I knocked the center baffles/ restricters out of them and put them on. I have a pair of Pre EPA Screaming eagle slip on's with end caps that look real good coming soon. I'll run the factory mufflers until they get here.
    I found a set of 07 pipes with all of the shields brand new take offs for $25.00
    I ran the bike with no shields for about 20 minutes varied driving. The pipes didn't change color or seem that hot or have any hot spots on them.
    I checked my plugs before running and they were just a dull white with a trace of tan/barely. That was dyno calibrated power comander with the Sampson 2 into 1"s on. Still looked lean to me then. And I ran that way for 12,000 miles. I just put new plugs in it about 1,000 miles ago. I ran it today with the shields on and factory slip ons with the center restricters knocked out for about 50 miles 40 hwy at 65 & 70 mph and 10 miles at 40, 30 and so on. It ran great smoother than the Sampsons.
    I had no decel pop or backfire and good low and mid response as well as full throttle. No pinging either. I let it cool down and pulled the plugs, they were white almost like they just came out of the box. They didn't look like they got hot or blistered but they were WHITE! I guess I'll have to have it put on the dyno and tuned when I get my screaming eagle's. And not run it until I do.
    I am tempted to find some directions for my power comander that is under the right side cover and richen it up my self. And read the plugs. I used to set up Mikuni's and read the plugs and road test in the old day's, but this fuel injection is not so easy or forgiving so I'm told. What do you guy's think. The closest appointment for a dyno tune is almost 2 weeks away. I am surprised it is running leaner now. Go figure. Also I was told the Pre EPA Screaming Eagles were deeper and louder than the newer one's, is that true? My stock unbaffled slip on's sound like a VW Beetle "LOL" but still better than they did before. I guess I'll look for Power Comander tuner directions. Any input would be appreciated. Thanks
     
  2. ultrat

    ultrat Senior Member Contributor

    1,315
    0
    1
    I do know my 99 year made s/e slip ons are louder than the ones made now. they are epa compliant now..& a good post.....
     
  3. glider

    glider Veteran Member

    25,464
    108
    44
    Plug reading isn't what it use to be in years past. What color you see now is usually the result of the fuel additives and not the correct or incorrect mixtures. The tetra ethyl lead of years past is what enabled us to "read" a plug for the correct mixture which has been removed by EPA. A white plug color isn't abnormal any longer and does not indicate a lean mixture.
     
  4. Hoople

    Hoople Account Removed

    7,198
    0
    34
    I recently just learned what Glider says is positively true. I had enriched up my mixture to the point of almost seeing black smoke coming out the pipes and the plugs were still near white.

    Not that it applies to our bikes since we do not have too much to choose from, but now it is also hard to tell if the heat range of the plug is correct. Even if you know for a fact that the mixture is correct using an exhaust analyzer, it is hard to tell if the heat range of the plug is correct.
     
  5. glider

    glider Veteran Member

    25,464
    108
    44
    Hoop

    The heat range is the only factor that can still be determined by plug reading. It's done with the coloring of the ground strap from heat. It should change just about on the curve or half way up the strap if it is correct. Either way would indicate too hot or too cold of a plug.

    These are old pictures so the jetting portion is no longer true.

    [​IMG]

    [​IMG]
     
  6. cowboywildbill

    cowboywildbill Active Member

    231
    26
    0
    Thanks everyone. I guess if it is running fine and doesn't seem to be getting hot, I should be OK for now. I will probably get it tuned when I put the Screaming Eagles on it.

    I talked to one of the techs at Power Commander yesterday and he said my map was actually richer than it might need to be if it was done for the two into one pipes. When I hook up to my lap top later It should show me what map was loaded into it. I have downloaded the correct map and will install it later today.
     
    Last edited by a moderator: Jul 16, 2010