Rear Wheel and Battery

Discussion in 'Dyna Models' started by bwalsh22, Jan 8, 2011.

  1. bwalsh22

    bwalsh22 Junior Member

    756
    28
    3
    Weird title, I know but here is what I noticed. Finally jacked my bike up and put some stabilizer in the tank (decided to do that after for some reason). Anyway, after putting the stabilizer in I ran it to get it through the engine and also to see if the bike started (have not had it on the charger for a few months (just had not gotten around to winterizing, last time I rode was some time in late October).

    To get to the point, the bike has had a hard time starting all year, usually the lights go dim and it really cranks hard to get it started. Then while started and up on the lift the rear wheel was turning, brakes of course stopped it but it would start again. Put the clutch in and the brake and it started back again. Is this normal, maybe just from the shaking of the bike on the lift or just the way it works.

    The bike ran fine, just had the wheel turning. Sounded good...

    Any input?
     
  2. fin_676

    fin_676 Experienced Member Staff Member Moderator Contributor

    5,276
    133
    156
    I would say that it is pretty well normal for a rear wheel to turn on any motorcycle when the rear wheel is off the ground and the engine is running as thwre will be a wee bit of drag in the gearbox a light touch with the hand on the rear wheel will stop it

    Brian
     
  3. TQuentin1

    TQuentin1 Well-Known Member Staff Member Moderator

    4,631
    68
    99
    With the rear wheel off the ground and the tranny in gear, there is enough drag from the fluid between the plates to get the rear wheel turning.

    The lights dimming and hard starting sound like the battery is going. But before changing it out, get it load tested at an autoparts store. Clean all the ends of the battery cables and then reinstall the battery. Check it then.

    TQ
     
  4. bwalsh22

    bwalsh22 Junior Member

    756
    28
    3
    Thanks all. That is what I was figuring just wanted to be sure. The battery I believe is going as I planned to change it next year. The guy I got the bike from told me he just changed it before I purchased the bike but overall the bike was a bit neglected and the battery is now 3 yrs since I bought the bike.
    [​IMG]
     
  5. 91FXRS-Conv

    91FXRS-Conv Member

    12
    0
    0
    I wouldn't recommend anything but a real Harley battery. Mine had a recent WallyWorld battery when I bought it, and when cold (even in the summer) it struggled to turn it over fast. Once driven it would do OK for the rest of the day. The terminals also needed big spacers to hook up correctly. Finally got sick of it and bought a Harley battery, and haven't had any issues since. The cables bolt up perfectly, and it can sit for a month without losing a charge.
     
  6. rjsogard

    rjsogard Member

    76
    16
    0
    Hello on the charging system 06 moco when cheap on the alt stator comp system they installed screws insted of one piece system o7 parts fix my problem. more on it is the self help page.
     
  7. bwalsh22

    bwalsh22 Junior Member

    756
    28
    3
    thanks, yes, going with a Moco battery. Almost got one in December as my dealership had a 20% off, but figured best to just wait till riding season.

    Thanks, aware of this from the forum, not sure how this relates though as so far does not appear to be an issue.