Questions for Glider and/or anyone else here

Discussion in 'Softail Models' started by Billbo, Oct 26, 2009.

  1. Billbo

    Billbo Junior Member

    Hello folks, this is my first post (other than the new member intro). So I am still not certain how this works. I guess IF we have a question for the forum, we hit the "NEW POST" button - that's how I got here. Please let me know if this is wrong - the proper way to ask a question here.

    2001 Heritage Classic 88B injected - 42K miles.
    Rode the bike about 40 miles, ran perfect. Realizing these HDs dont just spin over like a Briggs and Stratten riding lawn mower motor - but I thought the engine was not ever turning over like a fully charged battery. Stopped and visited sister about 2hours - bike would not crank. Battery just "clicked" like loose connections or dead battery. Tried that about 3-4 times - just clicked. removed seat, batt conns tight - and jumped off using sis's car. Bike cranked and started right up and I immediately disconnected the jumpers. Drove bike home and it began to miss, engine light came on and went off about 4-5 times during the next about 25 miles. Engine would "miss" - usually when holding constant speed down highway. Got home and checked battery voltage - 12.19. Charged it at 2 volts for a couple hours till the full light came on charger. Checked voltage again after about 30 minutes - 12.2-3 volts. The owners manual says 12.8 = fully charged - 12.6 75% and 12.4 50% and 12.3 25% and below 11.9 = discharged. Trying to recall numbers here so some may not be exactly correct from book.
    QUESTION - would a low batt cause the engine to 'miss'?
    QUESTION - do I replace the battery IF it only measures 12.2 volts - even after charging?
    QUESTION - the red engine light also came on and off about 5 times during my ride home - 25 miles. Is this due to the engine missfiring? and IF questions 1 & 2 are YES - would a new battery remedy this engine light situation?

    Thanks -- Bill
  2. dhorne

    dhorne Active Member

    Did you check the voltage with the engine runing? Another question is did you boost the bike with the car shut off?
    Sounds like your battery is about to be needing replacement..........
  3. glider

    glider Veteran Member

    You can check the code that lit the light here...

    00-03 HD Codes And Activation - Harley Davidson Community

    As far as the battery voltage....If it gets near or below 9 volts the engine will miss fire and possibly turn off. The ECM needs a minimum of 9V to keep the engine running. The sensors for the most part on the bike operate at 5 volts so when the battery is low, the sensors are effected also which do not return the proper information to the ECM to run properly.

    You may want to LOAD test the battery to see if it is up to the task. Most any auto parts store can do this.

    You also may want to check the output on the charging system too...

    Testing The Charging System - Harley Davidson Community
  4. TQuentin1

    TQuentin1 Well-Known Member Staff Member Moderator


    Welcome to the Forum. You will find lots of great info in the Self-help pages and in the heads of your fellow members.

    Yes, if your bike is EFI, it is electronically controlled by the ECU and all the electrics run off the battery. So if you are getting low voltage, it will affect the ignition system, fuel system, controls, etc. But the 12+ voltage you are talking about is not THAT low. I have gotten my bike home with the voltage well below 10v. Not a good idea to do regularly however.

    Before running out and swapping stuff out, check this stuff:

    First, remove the leads from the battery terminals (neg first!) and the other end of the cables and wire brush BOTH mating surfaces and re-secure (neg last!). While doing this, peal back a bit of the insulation to see if the copper underneath has a bunch of corrosion by-products evident. If so, replace the cables.

    Then do this:

    Testing The Charging System - Harley Davidson Community

    See what you find, and let us know.

  5. Billbo

    Billbo Junior Member

    thanks for all the prompt help and response here!!!

    I read in the HD Owner's Manual about the 12.8 volts being 100% and 12.3 being - I think - about 25%. etc.

    IF that is correct - then my bike is running on 25% battery. That could be the problem. EDIT - I will test the battery voltage with the bike running and note the volts.

    One more thing, when I bought the bike I bought the 2 yr extended warranty. The dealer should replace the battery for only a co-pay as such.

    And Hobbit - I have a 2001 1100 VStar now that wont run. Maybe I need to replace the Original battery!

    Last edited: Oct 26, 2009
  6. poohbear

    poohbear Active Member

    Bill all good stuff here but like tquentin1 said all cable have 2 ends so make sure you check the ends also
  7. Jack Klarich

    Jack Klarich Expert Member

    Batteries have a mind of there own and cause us alot of problems start at the source the source being the battery good luck a fully charged battery should be 12.75 volts after sitting a few hours to remove the surface charge
  8. R. Lewis

    R. Lewis Senior Member Retired Moderators

    JMO --- you have a 2001 - puts the battery at 8 almost 9 years old correct? I would look at a replacement for it. And as already stated - make sure BOTH ends of cables are clean and tight.

    NEWHD74FAN Experienced Member Retired Moderators

    As Glider and TQ already stated...check battery, easy way is to try and fully charge the battery using a portable car battery charger...if possible one that has 2A/6A charging mode overnight. In the morning, disconnect charger clips and measure voltage or aim headlight a blank wall or mirror so you can see how far it dims when you turn on the ignition and hit the start button...if the headlight dims beyond what you consider 1/4 brightness or goes out the battery has 1 or more bad 2V per cell means voltage available during cranking is less than 9V...
  10. Hoople

    Hoople Account Removed

    That's a GREAT Tip and a Great way to test a battery without a bunch of Expensive Tools.

    Sure sounds like a Battery to me also. Even if it is NOT the battery.. there is nothing better than the feeling of having a New one on Board when you ride.!