Questionable Battery?

Discussion in 'Electrical' started by fpd4308, Jul 20, 2010.

  1. fpd4308

    fpd4308 Member

    74
    0
    0
    So I put a new bat in when I built my bike a couple months ago. Last few days, every morning it wont quite crank the motor. 15 minutes on the battery tender and it starts right up. All day long starts no problem. I am going to throw a volt meter on it here shortly but seems a bit unusual to me. Anyone else?
     
  2. ultrat

    ultrat Senior Member Contributor

    1,315
    0
    1
    vom good way to check ..12.65 is full charge...i think......
     
  3. Hoople

    Hoople Account Removed

    7,198
    0
    34
    Sure sounds unusual to me. Can be 1 of several things. Maybe even a parasitic battery drain that you can check real easy with an amp-meter. You should not have more than 100ma of parasitic drain.
     
  4. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    I would go with this Hoople is the man with Electricity, a fully charged battery should read at least 12.6 volts :s
     
  5. glider

    glider Veteran Member

    25,464
    108
    44
    Why not disconnect the battery one night to see if it starts in the AM. It would eliminate any draw from the bike doing it this way. You will know if it's the battery without a load test.
     
  6. fpd4308

    fpd4308 Member

    74
    0
    0
    Thanks Glider I will do that tonight.

    Doug
     
  7. trickydoc

    trickydoc Active Member

    311
    28
    1
    if it ain't a HD battery, better get one. Check out other threds but
    aftermarket batteries can be traced back to lots of electrical problems. My indy guy will not put on anythind but HD.