Question about the primary

Discussion in 'General Harley Davidson Topic' started by 67wizard, May 26, 2013.

  1. 67wizard

    67wizard Junior Member

    495
    28
    1
    Today I thought I would change all the fluids in the bike. Engine oil and trans were no problem. To my suprise when I started to draain the primary I must has got two yes I said two quarts of fluid out of the primary. To my thinking you would have to lay the bike on its side to get that much fluid in their. I checked my records and the Harley shop was the last one in that area when they replaced the stater and compensater (sp). I still don't see how they got that much oil in their. All my other fluids are ok and I haven't have to add any. Tpnight after I got done I went for a short ride, seem like the trans area is very noisy when you slow down. Think they messed up something with all that extra oil in the primary? Book says 38oz in the primary for my bike.
     
  2. gusotto

    gusotto Junior Member

    597
    38
    11
    Did you get two qts. out by actual measurement or was that just a guess?
     
  3. Bodeen

    Bodeen Well-Known Member Staff Member Moderator Contributor

    4,310
    73
    130
    I would be surprised if the primary didn't leak with that much fluid in it. I am ot sure how much the newer bikes hold but if I were to put two quarts in my bike that only supposed to have one, it would stat to leak in short order.
     
  4. 67wizard

    67wizard Junior Member

    495
    28
    1
    I didn't measure it but it was more like three quarts. When I loosened the cover oil started to come out. It filled a 5lb butter container just about full. This is with the bike on the level. Then I took out the drain plug to drain out the rest of the oil. This was way more than the 38 ozs that was supposed to be in their.
    Going for a ride today all fluid are where they should be. Will check them when I return.
     
  5. wannaride

    wannaride Active Member

    259
    28
    2
    If the trans is making noises, I would start there to make sure it is not making it's way into the primary.

    Toby
     
  6. HDDon

    HDDon Experienced Member Contributor Retired Moderators

    5,456
    133
    196
    Please let us know what you find after your ride. Like Bodeen there is no way that I could put 2+qts. in the primary side. If your trans. and engine oil levels stay where you filled them then the question remains, how did it get there? There are some dyes on the market that you can add to the fluids to determine which is migrating.
     
  7. 1Canuck

    1Canuck Banned

    47
    0
    0
    Just read another forum post where a guy doing his first primary oil change was asking why after adding two full quarts it was still not up to the level of the bottom of the inspection cover. He knew that it should only take 38 but kept pouring by misreading the manual. So it does take 2 qts or more in there overfilled. are we shocked that a dealer tech may have done that, they are human after all.
     
  8. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113
    IF engine and tyranny oils were Not low or added to...

    The tech had to be the culprit.

    IF Not on the side-stand and up-right... it can be done...

    Maybe he wanted to get rid of the last bit in the Gallon bottle...

    Measured by the Ounce is needed here when filling.

    I Always add 40 oz. to my FLHR primary... (Dry measurement)
    (Full quart of MTL plus a MEASURED out 8 ounces)

    Never a problem on my bikes.

    I'd rather be on the Top side in the primary not on the lesser (correct by book) side..

    Just My Way


    :DWonder what Their answer will be.?.?.

    They All Do It ???? Just won't work here.

    Human error is correct...:panic

    signed....BUBBIE
     
  9. Fastlinnie

    Fastlinnie Member

    40
    0
    0
    I had a couple bikes come into the shop like this. The first one some one did overfill it. the second bike had a crack around the left crank case where the left bearing for the crank shaft is. bad deal there for sure.
     
  10. 67wizard

    67wizard Junior Member

    495
    28
    1
    Today my ride up the Mt. for breakfast, bike runs fine two up. After we got home put a jack under the bike so it was level checked engine and trans oil, all where they should be. I didn't pullt the cover off and check the primary. I will check all fluid levels after every ride for a while. Bike is still under warranty, so if it happens again off to the dealer I go. I think it was the tech that over filled it. Just my 2cents.