pulling codes on 03 softail fatboy

Discussion in 'Softail Models' started by fattyboy, Jun 11, 2012.

  1. fattyboy

    fattyboy Active Member

    105
    0
    0
    Hi all. A friend of mine has a softail with the ck. engine light comes on every so often when he is riding.We tryed to get the codes out.the ck. engine light does not flash.does that mean their is no codr stored.We did like they say put a jumper in the diag plug that is under the seat to pin numbers 1 and 2 and put the run switch in the on pos. and turn on the key,waited about a minute no ck.engine blink. Please Help. Thanks.
     
  2. Bodeen

    Bodeen Well-Known Member Staff Member Moderator Contributor

    4,317
    73
    130
  3. SledDog

    SledDog Senior Member Staff Member Moderator

    1,854
    58
    43
    Verify your jumper is installed correctly and try again. You did not mention if the CEL light did what it should have according to the instructions when you first turn the ignition on.
     
  4. fattyboy

    fattyboy Active Member

    105
    0
    0
    Hi. Yes it came on for about 4 seconds then off then on about 6 seconds then off and that was it.
     
  5. SledDog

    SledDog Senior Member Staff Member Moderator

    1,854
    58
    43
    If that's the case. no codes were stored to be retrieved. As to why the light comes on and goes off while riding, maybe someone else can chime in.
     
    Last edited: Jun 11, 2012
  6. lordharold

    lordharold Active Member

    191
    0
    2
    it is most likely that it is showing historic codes that have been resolved and will clear after about 50 ignition cycles is what it sounds like.