Problems with the site

Discussion in 'Computer Corner' started by glazier, Jul 10, 2014.

  1. glazier

    glazier Junior Member

    940
    0
    7
    Is anyone else having problems getting this site to come up over the past few days, or is it just me??? I can get other sites just fine, but this one has been stubborn lately. I thought I was banned, but it looks like I'm still here :D
     
  2. EnjoyingTheRyde

    EnjoyingTheRyde Junior Member

    461
    28
    4
    Just today for me... Couldn't get here from work or home till just a few minutes ago...
     
  3. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    Yup, seemed to be down for a bit today
     
  4. STEVE07

    STEVE07 Well-Known Member Staff Member Super Moderators

    4,034
    68
    42
    I have had problems as well. Sent Speed an email. Now it seems to have cleared up.
     
  5. EnjoyingTheRyde

    EnjoyingTheRyde Junior Member

    461
    28
    4
    Thank you, thought I was going to have to go to rehab... :p
     
  6. 67wizard

    67wizard Junior Member

    495
    28
    1
    Down for an hour or two for me. now its fine
     
  7. fin_676

    fin_676 Experienced Member Staff Member Moderator Contributor

    5,276
    133
    156
    I could not get the forum at all last night but seems fine now however there have been a few dns outages in the UK over the last few weeks although I do use google's public dns rather than isp dns
    When something goes down on the net there is usually engineers working to get it back up as soon as possible

    Brian