Problem with muffler mounting bracket

Discussion in 'Touring Models' started by Nails, Oct 29, 2011.

  1. Nails

    Nails Member

    56
    6
    0
    The rubber bushing on the right side muffler mounting bracket periodically works it way loose, this is the 3rd time since July. It is no big deal to take off the bag and reposition it but is starting to get annoying. I do have aftermarket V&H monster rounds on the bike.
    Has anyone else had this problem? Any thoughts on a fix?
     
  2. dbmg

    dbmg Experienced Member

    5,800
    153
    318
    Are you saying that the rubber gromment is coming out of brackect because bolt works loose?????
     
  3. speedyron

    speedyron Active Member

    321
    26
    0
    it allmost sounds that bolt is too small or grommet is wore out. did bolt happen to get replaced with a smaller diameter bolt during exhaust change?
     
  4. Nails

    Nails Member

    56
    6
    0
    The rubber bushing that the hanger for the muffler goes into keeps working out toward the front of the bike. To fix it; I have to loosen the bracket from the muffler, push the rubber bushing back into the square opening, and then tighten the bracket. The bushing seems to fit snug but works itself out.
     
  5. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    Try some lube where the hangar(METAL ) part slides through the rubber
     
  6. TQuentin1

    TQuentin1 Well-Known Member Staff Member Moderator

    4,633
    83
    101
    Just replace it. In fact, do both sides. They are not expensive. Use a lube like Jack wrote above.

    TQ
     
  7. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    Harley Davidson Community This is a very good product for all your needs:s
     
  8. Iceman24

    Iceman24 Well-Known Member

    3,224
    48
    13
    And...maybe try a little blue locktite on the bolts to secure...??
     
  9. VineRider

    VineRider New Member

    2
    0
    0
    Had this problem. Just put it in the opposite way. One side has a ridge ( I think the Ridge is in the front, just reverse it so the ridge is in the back. Fixed the problem for me.
     
  10. Cuda

    Cuda Member

    11
    0
    0
    My monster ovals did this, I put mine in backwards too and also put a zip tie around it, no more probs.