problem with fuelpak

Discussion in 'Dyna Models' started by pdaris, Dec 7, 2008.

  1. pdaris

    pdaris Member

    12
    11
    0
    Hey guys!
    My streetbob is close to becoming my ideal!
    i've changed the apes with the fatbob bar and risers (changed the top tree also)
    Added V&H slipons and K&N hi flow airfilter and of course fuelpak.
    i did the programming according to instruction from fuelpak site but the result is not very satisfactory. i have some backfiring and it is like te engine is "mixed-up" especially low and hesitated going from low rev's to hi with hi gears. does it get better with time or should i try something else?
     
  2. glider

    glider Veteran Member

    25,464
    108
    44
    I agree with Hobbit about the TFI being the better choice. Easier to set up, no maps to deal with. Just because people run V&H pipes doesn't limit then to the V&H fuel pack.
    Now the choice of getting the proper values for the fuel pack settings in different areas comes into play. Best to call V&H and get some tech advise on the problem you are having.
     
  3. Crambo

    Crambo Active Member

    132
    28
    1
    This problem can also occur if your throttle is not dialed in correctly in cell 19, Go back through the settings until you get to 19, then when you do the throttle set up, do not do a quick snap make sure you get it to WOT.(Wide open throttle) and fully closed.
    Then go to 22 and make sure the numbers read 0-99 as you work the throttle.
    Apparantly this is the one that V&H Fuelpak gets the most issues from, it needs to calibrate itself and if you didn't get the throttle all the way open or closed in this step, it will cause issues.
    You do not need to change anything else, just press the mode button until you get to 19, set the throttle, and check it at 22, then shut the key off.

    You already have a map and V&H will only adjust cell 23 (A/F ratio) post your FP mapping number so we can have a look at cell 23 values...:s
     
  4. pdaris

    pdaris Member

    12
    11
    0
    thanks guys! i'll try a different setting, no hiflow this time and let you know! ;]
     
  5. Slipstrm

    Slipstrm Member

    42
    16
    0
    I have an 07 FXD super Glide, FP-0597 is the mapping that the FuelPak configurator on their website suggested for my setup when my FXD was stock except for the Big Radius and Big Sucker.
    Based on some of feedback on various boards, I changed the #23 setting to 50, and it was much better.
    I also changed #2 & #3 from a value of 0 to 5 (again, based on some info I aquired on various boards)
    You may have to experiment with settings a little.
    I dont think its possible to completely get rid of the decel popping, for the ride I get from my Fuelpak I'm gonna live with the little popping I get, for what its worth I like my set up.
    Keep us informed regarding what you do and what the results are.
    Good luck.
     
  6. pdaris

    pdaris Member

    12
    11
    0
    hey Guys!

    i redid the whole thing from scratch (the programming i mean) and it now seems super fine. the bike's going great!

    one thing, the other day i was riding on rain and the bottom tree got some blackspots from dirty road. i washed it after 3 days but they left the metal with some spots. i think the trees are aluminun, or maybe steel? any thoughts how the spots come out? the surface is totally smooth but the spots are just right there like they are from inside?? under the surface!
     
  7. glider

    glider Veteran Member

    25,464
    108
    44
    The trees are aluminum, try some flitz metal polish in the tube on them. There isn't any clear on the trees.

    [​IMG]
     
  8. encorebilly

    encorebilly Member

    10
    11
    0
    Actualy V&H will make adustments to other modes besides 23.Just contact them and tell them what it's doing and they will help.
    Also,no backfireing out of mine,Sometimes a slight pop if I don't get the throttle closed all the way on a shift.Other wise no problems after 20,000 mi on 07 low rider.
     
  9. rusty

    rusty New Member

    1
    11
    0
    I have a 2007 superglide custom, which has V&H Big sucker plus fuel pak. I installed from new and had no probelms with popping until I recently reached 14,000ks, I am now considering my next step to rectify, I have a brother who has aa thunder max and still egts a bit of popping, so does anyone have a idea of what to do next?
     
  10. glider

    glider Veteran Member

    25,464
    108
    44
    Check for intake leaks and then for exhaust leaks. If not either, they the decel mixture is off and you should contact V&H for a new setting to eliminate the decel popping.