Primary Starter Ring gear

Discussion in 'Transmission' started by dangerdan, May 17, 2009.

  1. dangerdan

    dangerdan Junior Member

    922
    26
    0
    Just when I thought it was over I found another problem. I had just finished installing the primary chain, when I noticed that the ring gear that is mounted on the clutch had a strange wear pattern. 1/2 the metal on 8 teeth was missing and there was a 1/16" gouge where the jack shaft starter gear engages the ring gear on the clutch. The jack shaft gear shows no sign of any wear and tear.
    I checked the manual for correct installation and saw nothing.
    I believe this ring was installed backwards.

    Here is my concern.

    This starter ring has bevelled edge on one side and a flat surface on the other side.
    Should the bevelled side be on the same side as the jack shaft gear or not.
    I also found no trace of metal filling. The magnetic drain bolt had some metal on it but not enough to account for whats missing.
     
  2. Dan89FLSTC

    Dan89FLSTC Banned

    97
    0
    1
    The bevel should face away from the starter pinion gear.
     
  3. dangerdan

    dangerdan Junior Member

    922
    26
    0
    Thats the way I found it..Very strange ??
    Back to the dealer on Tuesday for more parts.
     
  4. dangerdan

    dangerdan Junior Member

    922
    26
    0
    Well I replaced the ring gear and pinion gear and fired her up.

    It sounded like a battle in there..The new ring gear had some minimal wear on it.

    HD dealer said it might be a timing issue.
    Could this possibly be a solenoid problem
    I'm out of ideas.