Primary Oil Question

Discussion in 'Oil' started by ksheritage, Jul 24, 2011.

  1. ksheritage

    ksheritage Member

    30
    0
    0
    I drained the primary fluid on my 2007 Heritage Softail Classice today since I was changing the derby cover and it was black. The last time I changed it was about 3000 miles ago with Spectro Primary Fluid and it went in clear. Is it normal for it to turn black with only 3000 miles of service since the interval in the manual is 10,000 miles? By the way, I used the Spectro Primary fluid again this time as well. Thanks.
     
  2. dbmg

    dbmg Experienced Member

    5,800
    153
    318
    Was that 3,000 miles highway miles or short trips. Was there alot of debris on magnet on plug????
     
  3. Redfish-Joe

    Redfish-Joe Senior Member

    2,307
    48
    10
    Like dbmg said about the magnet. If it had alot of "fuzzies" on it you may need to look into it a little further. But remember. the oil is bathing the clutches and there is some slippage everytime you leave from a stop. It would be impossible for the oil to stay clear.
     
  4. israguard

    israguard Active Member

    229
    26
    0
    Dear Redfish Joe & Gents,
    You nailed it right on the head with "fuzzies". I posted a thread here this week in the general section as I did my first primary & transmission oil myslef..lol for me its a big deal.

    I did it at 5000 + kilometers and primary oil was black. Did not smell burnt @ all, but was just black. I had quite a bit of fuzzies on my plug and it scared me. A Friend who is VERY mechanically inclined & who rides (granted not an HD) told me he felt it was normal. What was annoying me a great deal before the oil change was the "clunk" everytime I would put it in 1st.. it was LOUD!. Today was my first ride since the oil change and it was better.. still, at certain moments I did get the "clunk". Granted its a Harley. The transmission behaves perfectly.. and all works/feels well.. its just the "clunk".

    I was told that if the "fuzzies" really bothered me.. I should ride a couple of hundred miles & change the primary oil again. This time all the "fuzzies" would be flushed. Its not a $$ at all.. as its a quart... so not a big deal at all. I'd appreciate your thoughts/comments about doing this.

    Also, I was not able to get Spectro oil in Montreal. I really tried and even contacted them directly. I wasnt too "enthused" about their appreciation for my efforts. I will have to cross the border to get it. Its only a 40 minute drive to the US from Montreal. I am using the HD Synthetic 20W50. I suspect this is fine.

    Is there such a big difference between Spectro & HD oils ?. Not politics.. but performance wise.. I would greatly appreciate your feedback.

    Best regards,
    Shawn (Montreal)
     
  5. Hoople

    Hoople Account Removed

    7,198
    0
    34
    It went from Clear to Black in 3000 miles. No kidding. That is kinda strange.
     
  6. R. Lewis

    R. Lewis Senior Member Retired Moderators

    2,183
    48
    5
    plus he had "fuzzies" also!!
     
  7. dbmg

    dbmg Experienced Member

    5,800
    153
    318
    Changing primary in a 100 miles is a option. Remember that a new motorcycle while breaking in will create some debris which normal and is why the magnet.
    With out seeing plug if it gives peace of mind then change it. The clunking is a normal thing especially when cold. Why not pull clutch in and wait 5 seconds before engaging trans and see what happens.
    The syn oil you used will work but there is better options. Harley now recommends Formula + instead of Syn 3.
     
  8. ksheritage

    ksheritage Member

    30
    0
    0
    There was a little debris on the magnet but not much. I assume most of (if any) debris was suspended in the primary fluid since I rode the bike about 60 miles in the morning before I decided to change the fluid. Do you think that there is anything to worry about? The clutch is not slipping. By the way, the bike has about 10,500 miles on it and I changed to the Spectro at 7500. Thanks.
     
  9. glider

    glider Veteran Member

    25,464
    108
    44
    Primary oil changing black isn't anything to worry about. You have the clutch cast off in there that will blacken the oil rather quickly. The "fuzzies" are what tells the story. If there is too much , it may indicate excessive wear on the metal parts in the primary possibly from an out of alignment situation.
     
  10. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113
    My primary magnet always has some Grey Mush on it at change time,, I think it to be from the workings of the clutch and the chain regardless of Lube used... I do use the Best IMO,Redline MTL GR4 and have Never any problems..

    I don't like BLACK and IF My oil was Black I would worry about it,, But my oil doesn't turn Black so ?????????? Would you ask the manufacturer and get their opinion then LET US KNOW....

    Might be the way your oil Does It.. I don't Know. If it bothers you, change brands BUT choose a good one or the problem won't just be Black some day..:newsmile093:

    signed....BUBBIE