OEM Cruise Control and Tuner Issues?

Discussion in 'Engine, Fuel and Exhaust' started by jafhdo, Oct 4, 2010.

  1. jafhdo

    jafhdo Member

    40
    0
    0
    I have heard there are issues with warm/hot starts with the PC.

    I have a 2010 SG with OEM cruise control and looking at getting a tuner (SERT, TFI, PC III). Has anyone with a piggyback tuner such as PC or TFI had any issues with their cruise control not working after installing a tuner?

    Thanks
     
  2. jafhdo

    jafhdo Member

    40
    0
    0
    Thanks for the reply Steve. I find cruise control to handy when on interstate or divided highways to loose it because I got the wrong fueler/tuner.
     
  3. Dr. Dolittle

    Dr. Dolittle Experienced Member Staff Member Moderator Contributor

    6,399
    108
    24
    Same here - TFI on my '08 FLHX and no issues with cruise at all.
     
  4. HDDon

    HDDon Experienced Member Contributor Retired Moderators

    5,456
    133
    196
    I've got the SERT and have no problems with the CC.
     
  5. sprinklerfitter669

    sprinklerfitter669 Junior Member

    982
    0
    6
    I have never heard of any tuner causing problems with the cruise
     
  6. Grillfish

    Grillfish Junior Member

    652
    28
    2
    TFI on my 09 RG no issues with cruise.

    One itme I had the CEL turn on and then the cruise wouldn't work (turn on). I got home, figured out the code (limp mode- throttle position sensor), cleared it out, (re-assembled my new grips as I was pinching a throttle wire), went out for a ride and everything worked fine.

    Ride safe and have fun.
     
  7. jody7734

    jody7734 Active Member

    221
    16
    0
    PCV on my 09 FLHRC for almost 2 years now and no cruise issues.
    [​IMG]