Noise when in neutral

Discussion in 'Touring Models' started by welldigger, Aug 29, 2012.

  1. welldigger

    welldigger New Member

    2
    0
    0
    Hello Forum
    I have a wind, tin can with rocks sound coming from left side of engine that will be quite when I shift into neutral while still rolling with the engine off or running and the clutch in or out. 2008 flhx with 50000 miles. Been there for a while and doesn't get and louder when hot or cold. All oil's are spotless with no fragments.
    As soon as I put her in gear the noise comes back.
    Can anyone give me some advice to correct this item before I am 500 miles from home and need a rollback to haul her in.
     
  2. Jeff Klarich

    Jeff Klarich Well-Known Member Contributor

    3,591
    103
    296
    Welcome to the forum from Minnesota, you'll find that there is a lot of good information here and many smart forum members. :wbs
     
  3. lordharold

    lordharold Active Member

    191
    0
    2
    the auto chain tension-er might need ad. or could be the clutch needs adj. or inner primary bearing
     
  4. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    Transmission whine...Newbie member - Harley Davidson Community Here is some reading for you. This has been an on going problem with some of the 6 speeds
     
  5. tourbox

    tourbox Senior Member

    1,307
    68
    54
    You may want to check your Motor Sprocket Nut for tightness also with 50k miles on it. Won't hurt to ck. it if you're in the Primary anyways.
    tourbox
     
  6. FatBobRob2009

    FatBobRob2009 Member

    43
    0
    1
    On the way to Sturgis this year, my Dyna began to do the same thing. Shift into neutral, engage clutch, grinding/scraping sound coming from inside primary. Disengage clutch, shift into first, sound goes away. Tried to get it fixed in Rapid City to no avail -- service line was two days long. Called mechanic at home, described symptoms, and he immediately pronounced it as a worn primary bearing and race. Told me to ride on without worry and get it fixed at home. 2500 miles later at home, took it to dealer for warranty fix, and sure enough it was the primary bearing.
     
  7. TUCCI

    TUCCI Member

    76
    0
    1
    Pinging? Do it under load? Rolling on the throttle? going up hill while accelerating?