Noise from left side of motor

Discussion in 'Touring Models' started by 67wizard, Oct 6, 2011.

  1. 67wizard

    67wizard Junior Member

    495
    28
    1
    Being hard of hearing don't help, but I seem to have a rattle sound from the left side of the bike at about 2000 rpm. Just a steady rpm no gas added or letting of the gas. Only seems to show up in first gear. It might be their in other gears but with my hearing I can't tell. I ride a 2010 UC 35K miles SE 255 cams and 103 upgrade kit, TTS master tune,Fullsac headers K&N air filter stage one kit. The bike runs great but I hear this noise at this rpm range. Don't know if I should be worried or just ride? Mobile one V-twin in the motor,spectro six speed in the primary and their trans lube in the trans.
     
  2. Dr. Dolittle

    Dr. Dolittle Experienced Member Staff Member Moderator Contributor

    6,399
    108
    24
    We always assume something dreadful is going on inside the motor!

    I'd start by emptying my saddlebags and any windshield pouches and going for a short test ride.

    Any recent work or mods done on the bike? What's the last thing you did to the bike before you noticed this noise?
     
  3. 67wizard

    67wizard Junior Member

    495
    28
    1
    I have tried all that no change in sound. I sounds like tappets used to sound like before I lost most of my hearing. But its only at about 2k rpm above or below I can't hear it.
     
  4. glider

    glider Veteran Member

    25,464
    108
    44
    What oil and weight are you using?
     
  5. TQuentin1

    TQuentin1 Well-Known Member Staff Member Moderator

    4,633
    83
    100
    Since you say it sounds like it is on the left side, have you tried Glider's tip on adjusting the auto primary chain tensioner? See here?

    Harley Davidson Community

    TQ
     
  6. 67wizard

    67wizard Junior Member

    495
    28
    1
    Oil is good ol mobile one v-twin 20-50.
    Haven't tried Glider's tip on adjusting the auto primary chain tensioner yet.
     
  7. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113
    67wizard

    Do you think you can go about 3 more flats on the adjustable push rods IF you have them installed?

    I have the SE255 in my 09-96" FLHR and YES I can here the upper tapping and at about 2000 rpm.. BUT By the time I'm in second, I never see 2000 RPM again.
    Nothing I will worry about on mine... I think it to be the SE255 cams...

    I also can hear it better IF I Lean forward and the noise comes from air opening in-front of the gas tank even louder and YES it is heard on the left side.. NOT KLANK loud but an even light tapping from the lifter to rocker assembly area. Mine goes away also after RPM up a little..

    signed....BUBBIE
     
  8. LDCSteve

    LDCSteve New Member

    1
    0
    0
    Bad compensator.

    Had the same problem on my 08 SE3 and replaced it with the new HD SE compensator. Solved the noise problem, hard starting problem, and the big clunk when starting and neutral is easier to find and shifts better.

    Steve