no idle running rich

Discussion in 'Engine, Fuel and Exhaust' started by pretty, Sep 14, 2010.

  1. pretty

    pretty New Member

    2
    0
    0
    Have a 1986 1100 Sportster w/ SU carb. NO previous problems
    No idle
    Running rich, backfire.
    Tank was dirty, just quit
    Tank cleaned, fuel lines, and carb.
    Ignition changed
    Plugs slightly wet.

    Thoughts?
     
  2. Jack Klarich

    Jack Klarich Guest

    Check your float level and needle and seat, maybe trash in there:s
     
  3. pretty

    pretty New Member

    2
    0
    0
    Anything other than a carb problem?
     
  4. Jack Klarich

    Jack Klarich Guest

    Could be an ignition problem tho I would check the carb first JMO:s
     
  5. R. Lewis

    R. Lewis Senior Member Retired Moderators

    2,183
    48
    5
    Was the carb rebuilt or just cleaned? Can you, and sorry for not knowing, pull any codes on the scoot?
     
  6. Jack Klarich

    Jack Klarich Guest

    I dont remember older bikes like this been able to throw codes and you would probably need The Scanalizer to read them, JMO
     
  7. Hoople

    Hoople Account Removed

    7,198
    0
    34
    Like Jack has said, Sure sounds like an over rich carb or float.

    Just curious as to what "ignition changed" mean. Are you points trigger?
     
  8. R. Lewis

    R. Lewis Senior Member Retired Moderators

    2,183
    48
    5
    wasnt for sure on this one Jack. :s
     
  9. fin_676

    fin_676 Experienced Member Staff Member Moderator Contributor

    5,444
    133
    209
    The only scanaliser that will work on a bike of that age is a good mechanic with a good bit of experience
    I would start on the carb not that i have ever touched that type of carb so cant help on the specifics
    it may just be that a jet has fallen out

    Brian