new noise

Discussion in 'Softail Models' started by saintNH, Apr 8, 2012.

  1. saintNH

    saintNH Member

    87
    0
    0
    My 01 Fatboy with 18k has recently started making a rapping sound when I start it. It has happened maybe the last half dozen times I've started it. It will make this rapping sound 4 or 5 times right when it starts then quiet right down. And if I shut it off and wait a few minutes it will not do it. My guess is lifters bleeding off? Any opinions? And will this hurt anything if it is? I would prefer to fix it before it causes any bigger issues. Thanks.
    [​IMG]
     
  2. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    TC 88, could be cam chains, comp sprocket (LOOSE) bolt clutch hub or even lifters, may even be loose motor mounts
     
  3. saintNH

    saintNH Member

    87
    0
    0
    Not cam chains. Had new cams and gears put in last fall.
    [​IMG]
     
  4. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    :s Comp sprocket would be the next choice
     
  5. saintNH

    saintNH Member

    87
    0
    0
    Can anyone tell me what size socket the compensator nut is? I think I'm going to pull the primarily cover and check that because I'm sure its probably never been checked. It hasn't since I've owned it.
    [​IMG]
     
  6. traveller

    traveller Member

    81
    16
    0
    I think the socket size is 1 1/2 " for the compensator, I had the rapping sound when I first got my springer and I re torqued the nut and it stopped. hope yours does to.
     
  7. saintNH

    saintNH Member

    87
    0
    0
    Thanks traveller. I am not going to be able to dig unto this until next weekend, but I will post what u
    I find. And if that's not it, at least I will know that is fine.
    [​IMG]