neutral ?

Discussion in 'Sportster Models' started by animal15340, Jun 7, 2009.

  1. animal15340

    animal15340 Member

    36
    16
    0
    I am having a little trouble getting the bike into neutral. I just had
    the oil changed. We rode two up today and i couldn't get into neutral
    at all without shutting it off. Is this something to do with type of oil.
    Don't know what oil was put in it. I had the same trouble before getting
    the oil changed. Would an oil cooler help. Its never been that hot when
    I ride alone. 02 883.
    Thanks
    Animal
     
  2. glider

    glider Veteran Member

    25,464
    108
    44

    More than likely a clutch adjustment is needed, I would also go with a good Spectro oil for the sportster being they share the primary and trans.
     
  3. vpats

    vpats Member

    54
    16
    0
    Yes, right off the top I'd go along with the clutch adjustment, it's the cheapest place to start looking.
     
  4. NEWHD74FAN

    NEWHD74FAN Experienced Member Retired Moderators

    8,176
    98
    16
    Adjustment, dragging due to bent/damage or overfilling tranny/clutch with gear oil...!
     
  5. Mz Bling

    Mz Bling Member

    50
    16
    0
    I've always had that trouble. I have a small foot (size 5 shoe) which is probably part of the problem. Whenever neutral gives me trouble.... I pull it up to neutral but if it goes past..... I just give it a light tap down from 2nd and "bingo" it's in Neutral. I've had it adjusted several times and it does help for a while. I've got 33,000 +miles on my '06 and I did have a new clutch put in at 23,000 miles. The new clutch didn't make a difference getting to neutral. Tapping down from 2nd about 50% of the time is the ticket for me. Hope this helps.:bigsmiley22: