need help

Discussion in 'Touring Models' started by brockjohnny, Feb 10, 2013.

  1. brockjohnny

    brockjohnny Member

    23
    1
    0
    I have a 2010 Street Glide and I just installed Woods TW 222 cams and flashed the new map from fuelmoto from my power vision. I now have a red key shaped warning light on. The manuel says this light is related to the security system which I do not have on my bike. Any ideas?
     
  2. Redfish-Joe

    Redfish-Joe Senior Member

    2,307
    48
    10
    Pull the codes and lets see what you have.
     
  3. brockjohnny

    brockjohnny Member

    23
    1
    0
    How do you use the power vision to see the fault codes?
     
  4. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
  5. Breeze3at

    Breeze3at Well-Known Member

    4,645
    83
    124
    Red Key light could be something as simple as a running light or turn signal bulb out, or some unnoticed fuse blown.
     
  6. 90FXRS

    90FXRS Junior Member Contributor

    419
    28
    6
    I saw this on another bike. We had to reset the TSSM.
     
  7. pjciii

    pjciii Member

    53
    18
    2
    i think you do have a security system just not an alarm system. if the fob is further away than 20 feet or so and someboby trys to start the bike the turn signels should start flashing like emergency flashers and the ignition switch shouldn't start the bike. but i had that happen when i changed the turn signel bulbs and went to led's. i dont know why it might happen with the cam change though. i have a 2010 UC without security.
    patrick
     
  8. brockjohnny

    brockjohnny Member

    23
    1
    0
    I do not have an FOB just a key
     
  9. brockjohnny

    brockjohnny Member

    23
    1
    0
    I pulled up diagnostic codes and there were two: b1155 and U1016. I assume the U1016 which is loss of serial Ecm data is the one causing the issue but not sure why. I have flashed new fuel maps before and never had this issue. Any ideas?
     
  10. 90FXRS

    90FXRS Junior Member Contributor

    419
    28
    6
    Possibly something went wrong with the new flash? Tried it again?