Motor Mount Vibration Solved

Discussion in 'Touring Models' started by revok1200, Dec 22, 2011.

  1. revok1200

    revok1200 Active Member

    ....I have a patch on my vest that reads stupidity should be painful, and a while back some of my buddies gave me a patch that reads "stupid", I wear it, but on the inside of the vest.....

    Here goes the rest of the story...

    Changed out the front Motor mount sometime back and actually picked up a worse vibration after the change than I had with the bad mount. Began checking a whole bunch of stuff trying to get rid of the vibration...nothing doing could not shake this vibration. Posted the problem on the forum and got a bunch of great ideas to try out, check, and adjust, but still no solution.

    Today the problem has been resolved...ready for the answer?

    I put the new mount in upside down...........:newsmile100::lolrolling:bigsmiley30::ap:lolrolling(okay you can stop laughing now)

    I want to thank the guy I spoke with on the phone last night at Sta-Bo. After ordering the parts I wanted he was asking me some questions and instead of trying to sell me his product he actually gave me some free advice and then hoped it worked out, and it did.

    He told me that I may have installed the mount upside down, that if I installed the new mount by looking at the old mount it was possible to install it upside down because of the mods made to the new mount, and I had done just that (He says he has even seen dealers who have done the same thing). I fixed the install and all is well...thanks to a man who cared more about riding than selling a product.

    And yes, sometimes stupidity is painful, especially when it's you.

    Ride safe and Merry Christmas to all!!!
  2. HDDon

    HDDon Experienced Member Contributor Retired Moderators

    Glad someone came to the rescue. Keep that man's #. You should email him and tell him how you feel. Nice to know that there are friends out there.
  3. glider

    glider Veteran Member

  4. revok1200

    revok1200 Active Member

    Thanks glider,

    Wish I had thought about that myself earlier, or someone would have thrown me that link instead of recommending to check crank runout?:D

    No biggee, we (me) all learn in our own special ways.

    Sincerly though, I do appreciate all your help to the forum and myself, and I am sure others would echo this.
  5. Gas Gauge

    Gas Gauge Junior Member


    what a great write-up and reminder, I remember reading about something like that here about a year ago (or so). I'm so happy that the solution was found for you, but happier at the way it was found.

    Like HDDon said, you need to email that guy and tell him thank you, and copy his boss with the exact sentiment you told us, also mention that 60,000 people now know Sta-Bo is a company we can trust and will do business with.

    Thank you sir....semper fi!
  6. revok1200

    revok1200 Active Member

    The email has already been sent and acknowledged by the company.

    Semper Fi to you also
  7. wannaride

    wannaride Active Member

    I had a socket fall down between the frame & the engine, can't remember what I was doing but I felt sick that there was a vibration. Just dumb luck that I saw the socket sitting there. Glad you got yours fixed.