Missing bolt

Discussion in 'Softail Models' started by Hill202, May 3, 2009.

  1. Hill202

    Hill202 Active Member Contributor

    245
    26
    0
    I was looking the bike over this morning and noticed a missing bolt. Can anyone tell me what this is?

    The bike is a 2009 Custom

    Thanks
     

    Attached Files:

  2. TQuentin1

    TQuentin1 Well-Known Member Staff Member Moderator

    4,633
    68
    99
    Checked both my bikes, but neither have this. My GUESS is that there was a wire clip holding that wire that is seen above the hole. If you are close enough, run over to an HD Dealership and check another bike like yours.

    TQ
     
  3. ktorian

    ktorian Member

    78
    16
    0
    I discovered what appeared to be a missing bolt near the transmission of my 06 Ultra also. I took it to the dealer, and it turns out that there was no missing bolt. They said a lot of people inquire about it, but that the hole was not designed for a bolt. I suspect that may be the case with yours also. Still, that leaves the question of why the hole is there. Hopefully someone on the forum can enlighten both of us.
     
  4. Hill202

    Hill202 Active Member Contributor

    245
    26
    0
    I don't know if you can see it in the pic but the hole is threaded. The threads look really clean like nothing has been threaded in to it. Its actually part of the trans mounting flange. I just did the stage one upgrade and I did not notice the hole then. It seems like that I would have noticed it.

    The dealer is closed on Sunday.
     
  5. Hill202

    Hill202 Active Member Contributor

    245
    26
    0
    Thanks guys, I'm not going to worry about now.