mikuni tune

Discussion in 'Softail Models' started by 98fat, Jul 21, 2010.

  1. 98fat

    98fat Active Member

    136
    26
    0
    There is alot of information on here and elsewhere on tuning a Mikuni including their tuning manual. I have already read all I could find. BUT, I am going to ask this question anyway. I have a 98 Fatboy, Dave Makie cam (similar to an Andrews 27) Vance Big Shots two into one exhaust and a K and N high flow filter. The bike seems flat when I am accelerating, but idles fine. Terrible gas mileage. Seems to surge when I do the roll off test which says lean. But that doesn't measure up with the bad gas mileage. Thoughts???
     
  2. mkd58

    mkd58 Member

    31
    6
    0
    98 fat!do you know what model of mikuni carb you have?the standard jetting for a 42 mm is 160 main jet,30 pilot jet,732y6 needle jet,97 jet needle(clip in middle slot),70 accel pump nozzle,and a 4.2 needle valve.the accel rod standard rod clearance is .080" and it is set up to spray till the carb slide is open 1/2 to 2/3 rds of the way open.i would start with comparing what you have with how a stock mikuni is shipped.most mikunis are set up from the factory with lots of fuel and able to support lots of hp.as shipped it should get you in the mid to high 30's i would believe, depending how you drive. the flat accel could be the pump isn't working at all.i have seen one once were the rod for the pump shut off(the top vertical rod in the upper right corner of the chrome cover)did not have the rubber o ring to keep it from vibrating out of adjustment and the rod had vibrated soo far down the accel pump lever did not even turn,thus no gas squirting from the nozzle.if your bike is rich i would drop down on the pilot circuit.i installed a mileage kit in my stage 1 1998 evo and it only increased the mileage from 38 to 40 mpg.although i think there is more room for improvement.other thought is your enrichner has the wrong cable on it and it is not coming out of the enrichment circuit all the way.both the se and mikuni enrichment knob and cable will fit but one is prone to hang up and cause poor mpg.
     
  3. Breeze3at

    Breeze3at Well-Known Member

    4,645
    83
    124
    A quick FYI. I have a 42mm Mikuni on my '92 Dyna, 530 lift cam, Edelbrock heads, etc.
    It gets 50 + mpg at 60 mph. I forgot what # jets I'm using, but they are larger than stock.
     
  4. 98fat

    98fat Active Member

    136
    26
    0
    My Mik 42 (easy kit) is stock right out of the box a few months ago. I think the pump is working as you can feel it kick a little bit right about where the accel pump would kick in. I got back from the dealer and there doesn't seem to be any play in the choke. I will take off and loosen it up and see if that helps. I am going to move the accel pump up to right off idle and move the accel pump nozzle down to a 50.:D
     
  5. mkd58

    mkd58 Member

    31
    6
    0
    98!when i put the mileage kit in i put the 50 accel pump in with.004" clearance.i left it with some so that if the carb or lever swelled from heat it wasn't riding on the end of the rod all the time.you can check when the pump operates by viewing the spray when you start to open the throttle.also make sure the stream hits dead center of the needle.the nozzle is held in place by an o ring and can be turned with a needle noze pliars to adjust the stream.
     
  6. Hoople

    Hoople Account Removed

    7,198
    0
    34
    Just wondering. Did the problem start after installing the carb. Why do you feel it it solely related to a carb issue.
     
  7. 98fat

    98fat Active Member

    136
    26
    0
    Hmmm, well good question. I put the two into one on at the same time as the carb. I had Vance big shots wihout baffles so it was very flat to begin with on the CV carb until the cam kicked in. Its getting mid to upper 20's MPH now. Granted I am on it all the time, but........ seems like it should react much quicker. Haven't pulled the plugs but its got to be rich.
     
  8. Hoople

    Hoople Account Removed

    7,198
    0
    34
    The only reason I brought it up was, you did not say all the things you did or changed at the same time. If it was just pipes and carb then your probably on the right track. Since you did not touch your spark advance curve, compression or cams at that time,,those can be ruled out.

    I can easily see a spark advance curve cause Poor fuel Mileage, having a perfect idle, and also a sag in launch power, so I just had to ask. But since that was not changed or modified,, that can be ruled out.
     
  9. 98fat

    98fat Active Member

    136
    26
    0
    Well, I am going to lean out the carb first to see if that helps, perhaps a smaller pilot jet and accel pump nozzle first. Arn't carbs fun. :D
     
  10. 98fat

    98fat Active Member

    136
    26
    0
    OK, well changed out the main jet to a 165 (came with the carb) and changed the pilot to a 20 (came with the carb). Seems to run a little better but tend to wonder if I need to change the accel pump nozzle out to the 50 in the kit. Question, do you need to remove the float out of the bowl to get to it? It sure looks that way.