Mikuni HSR 45 and 48 cold start problems - poor choke

Discussion in 'Engine, Fuel and Exhaust' started by caniggia, Dec 25, 2009.

  1. caniggia

    caniggia Member

    13
    11
    0
    Hi there,

    I have problems with cold start on my two machines, cold I mean under 50 deg.

    in summer both of them 1-2 squirts, choke on, and starts easy, let's say with about 70 deg.

    when it drops to 59 deg with second or third shot, but runs OK.

    HSR 45 mm is in modified 1340 evo, HSR 48mm is in 127" ultima.
    Both are very good tuned with AFR. While started both are running very good.

    on 41 deg HSR 45 starts after 4-5 shots, HSR 48 on ultima is starting only one cylinder, after some time, engine get's warm a little, second cylinder is working too. When starting 48mm, I see from first cylinder decompresator goes out lot of fuel, but from the rear one, just a little. but finally i don;t know which one of them is starting, haven't checked it yet.

    Do You have also same problems with mikuni when it's really cold outside?

    I always had this problem with japanise bikes, very poor choke on them.

    When I had S&S Super E in evo1340, it could start even with -4 without problems.

    caniggia
    hd-customs.pl

    is there anything in mikuni hsr carbs to improve choke?
    il' do after christmas some additional tests, eg close nearley all intake like old choke system were doing, see if it helps.
     
    Last edited by a moderator: Dec 26, 2009
  2. caniggia

    caniggia Member

    13
    11
    0
    Hi, This are two bikes perfectly tuned, no intake leaks running very good with more than 15C deg... no intake leaks and so on..
     
  3. caniggia

    caniggia Member

    13
    11
    0
    problem is solved in both bikes. i disassembled hsr 48 to check how choke is working, i wanted to increase size of jet responsible for choke, but...

    what I found.. choke hole not opening full. fiinally problem was that choke cable was adjusted stock, so maximum free play. i adjusted it to almost 0 of free play, then in the hole i've seen i's fully open. Assembled back HSR, putted back in my ultima 127?" and at 32 deg it fired at first start without any squirts with throttle... I did another think too, i adjusted nozzle of accelerator pump that it hits with fuel to the center of intake, originaly is was hiting front cylinder, that was the reason that after 2-3 squirts from front decompressators lot of fuel went out.

    then i went to my second bike with HSR 45, did this same (adjusted choke to nearly 0 free play (0,5mm) and nozzle pointed to the center), and bkie fired up with first start.

    Hope this help if someone will have problems with cold start and Mikuni HSR.


    caniggia