Maybe a security issue help?

Discussion in 'Electrical' started by had2haveaharley, Aug 30, 2008.

  1. had2haveaharley

    had2haveaharley New Member

    4
    11
    0
    Hubby and I bought a 2002 Fatboy yesterday...sweet. Only 3400 original miles on it! Lots of modifications...she's pretty!
    Anyway...hubby didn't use key to ride it home..didn't even look at keys..had no idea it had security on it. Half way home it just shut down. No sputters, just shut down! He comes home to trailer it home...as he's pushing onto trailer, tail lights come on and blink a little.
    Brings it home...discovers security fob...
    We knew battery was a little weak...so he starts with battery...goes and gets new battery, puts it in...
    Turn signals come on and stay on....but now has no response on from ignition.
    Had to disconnect battery to get turn signals off.
    Any suggestions...anybody think it has anything to do with security ? Any suggestions at this point...would he great!
    Thanks in advance for any help!
    Had2haveaharley!
     
  2. glider

    glider Veteran Member

    25,464
    108
    44
  3. had2haveaharley

    had2haveaharley New Member

    4
    11
    0
    The keys were rolling around in an empty saddle bag at the time. I don't know if it has a security siren. It's so loud I don't know if he'd hear it go off if he was riding it! Would it go off at that time??
    I did go print off the info you gave me the link to...looks very helpful. Going to leave it on the table for him while I go to work because if it doesn't work and that bike doesn't start...I think I want to be at work!! LOL.
    We will start there....We did replace the battery but not the battery in fob yet.
    Thanks for the help!!! Really appreciate it!!
    Had2haveaharley!!
     
  4. Fisher

    Fisher Account Removed

    341
    0
    1
    Go out to the garage with the fob.Push the fob button for 10-15 seconds.Turn signals should flash to let you know the fob has been initialized.Lemme know if that works.
     
  5. had2haveaharley

    had2haveaharley New Member

    4
    11
    0
    security seems to be working...bike responds to fob..we reset security. Now bike will turn over, spark plugs getting spark, fuel systems seems to be trying to engage, hubby thinking of testing coil (?) ... How?
     
  6. biscuit

    biscuit Junior Member

    568
    28
    11
    What's with this "push the fob button" thing?My fob just is.It's got nothing on it;nothing to push.Just a round thing on my key ring.

    Is the one mentioned here an earlier model,or maybe U.S specific?:small3d019:
     
  7. Fisher

    Fisher Account Removed

    341
    0
    1
    ^^^Ya what he said.^^^