Lessons learned!

Discussion in 'Electrical' started by y2kflhr, Jun 21, 2011.

  1. y2kflhr

    y2kflhr Active Member

    191
    26
    0
    my 09 had a leaky stator plug so while I was waiting for the parts to show up, I had a few long trips and also wanted to upload a tts map while I was in the mountains, the bike had started some hard starting issues and spitting through the airfilter on startup, odd but I really thought that my stator was dying or the connection to the regulator was being affected by the leaking oil, the voltage measured 10.8 with just the power on. Long story short the bike got a new stator so I took the bike home changed the oil (unrelated) and then tried to load the map and the same voltage appears, the dealer told me they load tested the bike so I figure my battery is shot, so I start removing stuff to get to the battery and before I pulled it to have it rechecked I checked the tightness of the bolts and low and behold the hot lead is 1/4 turn from tight! I recheck my voltage (through the tts software) and 11.9 shows up.....

    Lesson learned...K.I.S.S.

    check the easy stuff
     
  2. glider

    glider Veteran Member

    25,464
    108
    44
    One of the major causes of all problems on these bikes. It should be part of your maintenance program to remove and clean and replace the battery cables on the battery. Always neg off first and on last.
     
  3. Dr. Dolittle

    Dr. Dolittle Experienced Member Staff Member Moderator Contributor

    6,399
    108
    24
    Ain't it always that way!!
     
  4. fin_676

    fin_676 Experienced Member Staff Member Moderator Contributor

    5,276
    133
    156
    The pesky battery cables have caused a lot of problems to many riders and it is such a simple fix

    Brian
     
  5. dbmg

    dbmg Experienced Member

    5,800
    153
    318
    Even as complicated as the new ones are, always start with the common sense items first. You will be amazed how many times the corrective action needed is quite simple. You will always remember this event and it will become second nature.... It has happened to all of us at one time or another.
     
  6. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    And I hate buying batteries, good for you solving this problem:s
     
  7. Old Mike

    Old Mike Member

    83
    0
    0
    The infamous loose battery cable got me on my last bike, the bike acted possessed. Tac. started to wonder around, blinkers were slow then faster, hard starting, check eng. light would come on, the whole deal, it was pretty new so I took it back to the dealer and they fixed it. Nobody had touched the battery it just wasn't tight enough from the beginning and came loose on its own. Simple things can cause major aggravation.
     
  8. jimbocentral

    jimbocentral New Member

    1
    0
    0
    I was riding home the other night and I noticed when I switched to high beam it was bright for a few seconds and then would dim some. I went a few miles and the went over a bridge (with a bump) and when I came off the bridge the engine missed, thought I had just turned the throttle backwards, then a few seconds later the bike started missing and trying to cut off. I whipped into a subdivision and limped up a hill till I found a flat spot where the bike cut off completely, no lights, anything. Called AAA and had them tow it to the house, next morning took the battery out, positive cable was loose, had battery checked they said it was fine, re-installed and tightened cables, good as new. I hope this is all that was wrong, cable was loose, but not like it was about to fall off!
    Any ideas?
     
  9. dbmg

    dbmg Experienced Member

    5,800
    153
    318
    More and likely you are good to go. With the newer bikes and all the electronics they are very sensitive to voltage changes. So a loose cable will act as your bike did and just be loose. It does not need to falling off.