Just Wondering

Discussion in 'Sportster Models' started by Smooth Air, Jan 30, 2011.

  1. Smooth Air

    Smooth Air Member

    40
    0
    0
    Hey Guys & Gals

    Was wondering if anyone has had a problem when they put N4 cams in with stumbling. When I get around 1800 to 2400 rpm my bike stumbles and if I am not running it wide open it likes to back fire some. I advanced the timing a little and it did help but still not right. The carb has been rejetted so I don't think that is an issue. The bike is a sport so it has the double plugs. Do I need a different coil? :help Any help would be appreciated

    Thanks
    Smooth Air
     
  2. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    Are the valves adjusted correctly, and are the timing marks all lined up right?
     
  3. Smooth Air

    Smooth Air Member

    40
    0
    0
    Timing marks are lined up correctly as far as valves andrews said that valves would not be an issue. It has solid pushrods.
     
  4. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    Just wondering if adjustables may give you better perfomance
     
  5. Smooth Air

    Smooth Air Member

    40
    0
    0
    I really don't know. I'm thinking the only benift would be you could open a little higher and faster but would that not make my problem even worse?
    Just asking.
     
  6. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    Yeah, just thinking out loud here, check the coil with a spray bottle with water, see if it misses, and check the plug wires reall close if you have an ohm meter bend them a bit and see if it changes the readings
     
  7. Smooth Air

    Smooth Air Member

    40
    0
    0
    Just wanted to say Thanks for all the help.
     
  8. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    Did you figure it out?:s
     
  9. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113
    And IF you haven't I'd Check for an Intake leak...
    I like the fully adjustable push rods.
    Has the upper end been apart and MAYBE The issue IS with the Stacking differences of the New gaskets Making for Better Use of the adjustable issue,,, Just another thought.

    signed....BUBBIE
     
  10. Smooth Air

    Smooth Air Member

    40
    0
    0
    Yeah
    It was timing problem. Running good now. Enjoying the ride and power.:D:D:D

    Thanks again for help.