Just a head's up

Discussion in 'Softail Models' started by gator508, Dec 13, 2014.

  1. gator508

    gator508 Senior Member

    2,313
    68
    81
    Went out for a spin yesterday, when doing pre-ride check, noticed an acorn bolt which holds on the lower belt guard in position had sheared off and the guard was loose. I really can't think of how this happened since I had never really checked this before, and I'm guessing it must have happened sometime recently.
    Anyway, checked the belt for damage, everything looked fine, but I can imagine what could have happened if the guard had slipped down onto the belt while underway:panic
     
  2. Jeff Klarich

    Jeff Klarich Well-Known Member Contributor

    3,602
    103
    296
    Good catch, you might have saved a disaster.:s
     
  3. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    Good on you for checking this, my Freewheeler does not have a belt guard that I can see hope I have no problems with the car tires throwing up rocks
     
  4. Bodeen

    Bodeen Well-Known Member Staff Member Moderator Contributor

    4,317
    73
    130
    I bet its in Cactus Jacks parking lot.....:s
     
  5. gator508

    gator508 Senior Member

    2,313
    68
    81
    Ha-ha-ha! I'll have to check come Feb.

    It's much more recent than that, it's probably somewhere along the Blue Ridge Parkway, or on the way to Cherokee.

    There was enough of the bolt left to attach a lock washer and nut to tighten it down.

    Ordered a new one from MBHD, had to order 2 (minimum order), but I got a 15% discount.:D
     
  6. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    Must have been that back way out of Salt Springs that shook it lose
     
  7. gator508

    gator508 Senior Member

    2,313
    68
    81
    Maybe I'll find it with Stacee's ponytail cover:D
     
  8. PTSDBob

    PTSDBob Member

    9
    0
    0
    I have that issue also…… it's a 1/2" nut…. just keep checking it….
     
  9. 34thestickupkid

    34thestickupkid Active Member

    217
    0
    1
    Thank you for the Heads up!!! I'LL start checking it when I clean bike before every ride!!!!
     
  10. Vagabond

    Vagabond Member

    11
    11
    0
    i have seen worn heads on bolts holding the debris deflector on, people have used regular bolts after loosing or ruing the original bolts, these heads are thicker and get very close to the belt and get shaved a little at a time as it moves while riding. not using loctite on the acorns is another reason that upper belt guards and debris guards get loose.