I've got a mess!

Discussion in 'Softail Models' started by gs34, Jun 21, 2009.

  1. gs34

    gs34 Junior Member

    639
    28
    5
    My son in law was complaining that the primary of his NightTrain was getting very noisy.
    Well, today, after eating a good Fathers Day dinner, we put it up on my jack to take a look.
    This bike was just serviced at the dealer and my son in law has only put 300 miles on it.

    This is all that drained out!
    [​IMG]

    This is what I saw when I pulled the cover.
    [​IMG]
    [​IMG]

    All that is left of the chain tensioner.
    [​IMG]
    [​IMG]

    It appears that the tech who did the service drained the primary, put the plug back in, and never refilled it with oil.
    I WILL be getting to the bottom of this tomorrow.
     
  2. NEWHD74FAN

    NEWHD74FAN Experienced Member Retired Moderators

    8,176
    98
    16
    Wow! Glad you took those pictures, looking at how dirty that primary cover looks (it should be clean only slightly pale amber oily residue) so you are likely correct...with zero fluid, no lube for clutch, gears or primary chain so chain tensioner nylon block self destructs. What this means is a lot of cleanup, inspection and parts replacements to make sure no debris is left floating around in there, may want them to inspect clutch discs for bits of plastic in there as well. Keep us informed as how the dealer performs making this right. :small3d015:
     
    Last edited: Jun 22, 2009
  3. Scrappy

    Scrappy Active Member

    237
    26
    0
    a mess indeed, i just lost my appetite. Just curious how many total miles are on the bike? I get paranoid doing a new service to my bikes for the first time. this thread will give me comfort that the "pros" just might do it worse! OUCH! Hope they resolve this matter for him and not try to finger point. keep us posted, thanks for sharing.
     
  4. glider

    glider Veteran Member

    25,464
    108
    44
    A classic case of over tightening (ratcheting) on the auto tensioner IF it had oil in it. Yours is not the first and it probably will not be the last either with a service department like that..
     
  5. gs34

    gs34 Junior Member

    639
    28
    5
    Well, I'm not pointing fingers, or calling names,.....yet! I've got to find out all the facts first.
    Here's the whole deal.
    The bike is an 07 NightTrain with just a little over 3000 miles on the clock. The SIL bought it from a reputable dealer in used vehicles. (cars, trucks, bikes, anything with wheels)
    I have known this dealer personally all of my life, and I have never known him to sell something that was not 1st class.
    That's probably why he is still in the business after 50+ years.
    Anyway, all of the bikes this guy sells are taken to their respective dealer (ie Honda, Harley, Yamaha, etc) thoroughly gone over, serviced, state inspected, and detailed before he puts them out for sale.
    Any discrepancies or flaws in the bikes are either noted, or if necessary, repaired at this time.
    There was no noise, no visable leaks, and no indication of any problem when the SIL bought the bike. As he has ridden it, these last few days, he noticed that there seemed to be more noise coming from the primary, which brings us to where things stand now.
    Now, here's the rub. I've got to Talk to Bill (the vehicle dealer) this morning and find out just exactly what he paid the Harley Dealer to have done.
    If in fact, he paid to have all of the fluids changed, which I'm 99% sure he did, then either he, or I or both of us will be having a little talk with the Harley dealer.
    So, that's the whole long drawn out story....I'm starting to feel like Richard S.....:small3d007:
    I'll keep you posted as to what happens.
     
  6. USAPL09

    USAPL09 Member

    36
    16
    0
    Good Luck!! Where in PA are you? I just had my 1000 sevice done at a PA dealer... now you have me thinking as well!
     
  7. gs34

    gs34 Junior Member

    639
    28
    5
    I'm clear at the other end of the state, Just SE of Pittsburgh.
     
  8. glider

    glider Veteran Member

    25,464
    108
    44
    The HD dealer should swing for this. Nothing but poor service on the bike. Your friend that sold you the bike did everything he could to insure a good deal but the dealer didn't hold up their end of the deal.

    Collectively the two of you should go to the dealer that did the service with the parts and confront them to see what they offer you.

    As I had said in the past many times...

    ALWAYS check over the bike when a dealer does a service on it to be sure of what was done. Many times a "tech" will overlook or forget something and if you don't catch it as in this case, there's going to be problems.

    Hope they fix you up and make good on any damage. Also get it documented as to what they do to remedy this situation just in case problems come up in the future with stators , chain or clutch packs as well as seals and bearings. Ask them if they stand behind the repairs if something that is linked to this problem should come up.
     
  9. jonny oz

    jonny oz Member

    82
    16
    0
    um, could you please elaborate on this statement please? I installed an 07 tensioner in my 06, and this statement has me a bit worried. my primary makes noise, but it always has.
     
  10. billymack56

    billymack56 Member

    7
    11
    0
    Have had bad results too at HD service shops.
    Better to do it yaself or go to Independent concious
    shop.
    Good luck man--stay cool