Is this unusual ?

Discussion in 'Touring Models' started by Redman, Aug 31, 2011.

  1. Redman

    Redman Active Member

    272
    26
    0
    I have a 09 flhx with rush pipes (1.75 baffles) a screamin eagle high flow air cleaner and a tfi unit. Bike runs great...but occassionally I will notice at idle my engine lite will come on and then go out when I resume my ride....by engine lite I am refering to the one that comes on momentarily when you hit the run switch before start up. Like I said the bike runs great just wondering about this.
     
  2. glider

    glider Veteran Member

    25,464
    108
    44
    That's setting a code that is not a current fault but something that happened and only lasted a short time. Could be anything like a bad start.

    See if you can pull the code...

    Harley Davidson Community
     
  3. R. Lewis

    R. Lewis Senior Member Retired Moderators

    2,183
    48
    5
    Have you checked for any stored codes your scoot might have thrown?
     
  4. Redman

    Redman Active Member

    272
    26
    0
    Wow...thanks for the tip i had no idea I could access all this info myself. I will let you know as soon as I get a chance to do the procedure...Thanks for the help as always greatly appreciated.:cheers
     
  5. Hoople

    Hoople Account Removed

    7,198
    0
    34
    A member since 2009... You have been sleeping in class.:)
     
  6. glider

    glider Veteran Member

    25,464
    108
    44

    Check out the self help area, you could learn enough to be dangerous!:D

    :good
    :good
    :good
     
  7. Redman

    Redman Active Member

    272
    26
    0
    gotcha...thanks:bigsmiley24: