Ignition switch alignment

Discussion in 'Touring Models' started by jude, Feb 14, 2010.

  1. jude

    jude Member Contributor

    37
    16
    0
    Hi,looking for some help please,while i was reinstalling my switch i turned the knob before i had it fully seated,now i cannot get the knob and shaft to go down home while i have the bars in the steering lock position,i made up a tool which i saw on you tube which allows you to switch the ignition through the three positions while the knob and shaft are off and i find that my position are out by around 45degrees,i will try and explain ,when while using the tool the bike is switched on but the tool (which would face the same direction as the knob when seated ccorrectly)is faceing the off position,this then means that when i lock my bars so to reinstall the knob and shaft the inner makings of the switch are not in the right position to allow them to fit fully home, i am driving 2006 streetglide which i forgot to mention and am installing new bars,any advice would be much appreciated thanks.
     
  2. jude

    jude Member Contributor

    37
    16
    0
    Smitty901 there is two keys on the shaft ,middle and bottom,with the screw driver like you said which pocket do i adjust,,or may be i should be asking you how far down do i put the screw driver ,thanks
     
  3. NEWHD74FAN

    NEWHD74FAN Experienced Member Retired Moderators

    8,176
    98
    16
  4. jude

    jude Member Contributor

    37
    16
    0
    got the switch sorted ,thanks very much for the help
     
  5. jude

    jude Member Contributor

    37
    16
    0
    sorry i am back again for advice on this same issue,i thought i had it sorted ,i could not try to start the bike the last time when i was looking for help as i had the primary off,but since then everything back together,turned the igition switch to on ,lights came on turned the kill switch to run i can hear the pump come on ,but when i hit the starter button nothing,no horn or radio either ,i am wondering is the switch still not lined up properly ,badly need help on this one please,checked all the fuses everything ok