Idle Problems

Discussion in 'Touring Models' started by dlfidler, Jun 2, 2011.

  1. dlfidler

    dlfidler Member

    56
    16
    0
    I have a 08 ultra classic, V&H monster ovals, V&H Fuelpak & big sucker breather. My problem is the bike will not throttle down, I have to roll the throttle back manually. I have tried with the fuelpak disconnected, the same. I have turn the ignition switch ON-OFF 5 times, still the same. It's a bit of a safety issue now in heavy traffic.
     
  2. glider

    glider Veteran Member

    25,464
    108
    44
    Have you checked with the dealer? There was a new download they would install to extend the time the ECM is active after shut down to eliminate this condition.

    Keep your hand off the throttle when shutting down and let it idle for a minute before turning off the ignition.
     
  3. dbmg

    dbmg Experienced Member

    5,800
    153
    318
    Are you waiting 10 seconds between cycling key??? You need to wait for the check engine light to go out before shutting off key. Once you have corrected try to get in the habit of moving bike with key off do to grip turning slightly and can change base idle setting.
     
  4. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113
    Safety issues,,,, HD would probably be too happy to address this problem for you, as it is easy for them to re-program so function works properly and SAFELY..
    If that is what it is.

    signed....BUBBIE
     
  5. dlfidler

    dlfidler Member

    56
    16
    0
    Thanks guys for the responces, I wasn't waiting 10 sec. between cycling key. That worked. Thanks again Great Forum
     
  6. Hoople

    Hoople Account Removed

    7,198
    0
    34
    I love it. Waiting ten seconds, re-cycle 5 times, not moving the bike when turned off. After 3 years the Moco still can't re-write the code to fix this safety problem. It's really nonsense.