idle/carb

Discussion in 'Dyna Models' started by weblefty, Jun 27, 2011.

  1. weblefty

    weblefty Member

    38
    0
    0
    A couple of new newbie questions......again. I'm working my way around this scoot (00FXDX)and discovering things about it the more time I spend with it. The more I look the more I find i want to change/fix. Here is what I am experiencing:

    1. My bike idles faster when it's warm. This sounds backwards from what Im reading other owners are experiencing. It's a CV model carb. It isn't fast, just faster than when cold.
    2. It "pops" on decel. I dont know if it's related.
    3. After riding, I park it in the garage and I smell raw gasoline (very strong). So much so that it permeates the entire garage. If I shut off the petcock, no smell. I'm not noticing any gasoline in the crankcase or leaking anywhere else so I dont know what to think on this one.
    4. Lastly, I changed the oil about 800 miles ago and it is literally black already. I asked the same question about the primary oil and was assurred that this was normal for primary chaincase oil. Is it the same for the crankcase oil because it runs so hot? I've had other bikes in the past and even after several thousand miles it never got this dark, but they were always liquid cooled engines.

    Looking forward to your thoughts and I apologize for the length of the post. One of these days I will know enough to actually contribute. Thanks in advance.
     
  2. TQuentin1

    TQuentin1 Well-Known Member Staff Member Moderator

    4,630
    68
    99
    Do you have a tach? Do you have an enricher? If you mean when you first start it while cold without the enricher it idles low and may even stall, that is what the enricher is for. The engine needs to warm up a bit and expand so that it can idle properly. Normal.

    But I don't use the enricher more then just while cranking it to start. Once started, I push in the enricher while adding throttle to around 1,200 rpm. Lock the throttle there and let it warm up until the valve covers are warm to the touch. Then off we go!!

    If you mean that when you use the enricher it idles lower until you push in the enricher, hmmm. May be getting too much gas. Describe for us how you start and warm up the engine.

    This sounds like it may be an intake leak. Do a search for "intake leak" and see what you find. Follow those procedures. If you do not have an intake leak, then you may need to tune the carb. Check out that section of the Self-Help pages.

    Float valve is not sealing allowing gas to flood the carb. Probably just trash on the seat. Open up the float bowl and carefully clean it out and the float seat (carb spray).

    I am betting that you are getting gas leaking through the carb to the cylinders. The Dynas lean so far over that you can be running down hill from the carb to the cylinders on the jiffy stand. This will "wash" the carbon past the rings and dirty the oil faster than normal. Also the gas in the oil will cause it to break down too. If you fix #3, it should solve this too.

    TQ
     
    Last edited: Jun 27, 2011
  3. weblefty

    weblefty Member

    38
    0
    0
    Thanks for the info, TQ. I appreciate it. My tach is broken (another story) but my warm up procedure is as follows:

    1. pullout enricher
    2. start engine
    3. wait for the idle to start chugging a bit (slow down)
    4. close the enricher (idle goes way down)
    5. away we go
    6. a few miles later and the bike idles about twice as fast as when I depressed the enricher before I started riding.

    I think you are probably right about the gas because it starts with a quick bang likes there is fuel in there already, but I never paid it much mind. I figured if gas was leaking in the cyilnders it would get past the rings and into the crank case, but Im just not seeing that. I am going to tear the carb apart and see whats what this weekend. Thanks a million for the input.
     
  4. Dswartz

    Dswartz Active Member

    366
    0
    4
    When you say it idle's twice as fast after it warms up seems hard to measure without a tach. A properly warmed engine should idle between 950-1050rpm. The idle is simple to adjust with the turn of a screw. If I were you I would fix the tach so you can properly adjust the idle. Otherwise you can simply go by feel. Back the idle adjustment off a tad and see what it does. If the idle is too high you are going to have heat problems before long.
     
  5. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113
    2000 FXDS. Mine. The gas valve operates off of vacuum , should be on ONLY when the engine is pulling vacuum(running).

    IF defective, shutting OFF the pet-cox valve is a MUST after every ride.. even IF the valve is working okay, I'd shut it Off at the tank for safety.

    Yes on the gas into the oil and Not good...

    Answer these questions andI'll be able to give more information

    What oil are you using in the motor?
    And in the Primary
    And in the tranny?

    Motor should be a 20/50 full synthetic like Redline is what I use NO Black oil Ever...
    Many other good brands that state for v-twin use. LOOK under oil and read.

    If full synthetic is changed at 4/5/6/ miles, NO black oil.. So it must be the gas causing it. UNLES you are using a weird oil or a mineral base which Can't take the heat.

    The idle is adjustable and MINE idled slow cold and ran rough without the enricher pulled out some, UNTIL it was warmed and yes a Warmed carb motor idles faster..

    Has the lead plug been removed to adjust the Idle mixture??

    lightly seated it should turn out 1.5 to 2 full turns Adjusted at a idle and on a warmed motor...

    IF Jets too lean it will run rough and spit back even after warmed..

    To me, it sounds like it is running lean.. What size jets does it have.. They have a number on them. idle jet should be about a .046 and probably a 185 main...

    can you check them your self? If so post them here...

    Now these bikes are Air Cooled and NOT to be run slow and just run without AIR FLOW on the engine fins..Motor running Ride It... want to talk or look Shut it off..

    signed....BUBBIE

    List All the modifications done from the engine, back.
     
  6. weblefty

    weblefty Member

    38
    0
    0
    Ok. I can answer some of this now, but some I cant.

    1. I checked the vacuum thing on the petcock. It works. Nothing comes out of the fuel line when the engine is off and the petcock valve is open.

    2. I use Castrol 20/50 full synthetic in the tranny and crank, HD dino oil in the primary.

    3. Plug is still in

    4. I have no idea what size jets it has, but I will find out this weekend.

    5. The only mod I am aware of is a pair of slip on screaming eagles.

    6. I live in Las Vegas and I ride my bike a lot. Maybe the heat is just too much for it. I dont know.

    thanks
     
  7. glider

    glider Veteran Member

    25,464
    108
    44
    You may want to replace the 20/50 oil in the trans with a gear oil.

    You'll like the Spectro platinum or Mobil 1 in that order.

    Harley Davidson Community