I think "OH NO" is in order!

Discussion in 'Touring Models' started by Crazyfrog, Mar 23, 2009.

  1. Crazyfrog

    Crazyfrog Active Member

    367
    26
    0
    As some of you may remember, a couple of weeks ago I installed my True duel head pipes, Big Sucker, and V&H Fuelpak. All is wonderful, and the bike runs super.

    One night last week, I was out in the garage, drinking a cold one and looking things over. I decided that I could do a better job of bundling the wires and wire tying them for the front O2 sensor. So, I unplugged the sensor and cut the wire tie. I decided I needed some tunes for this project, so I turned the key to the Acc side and was listening to some oldies thru my new J&M speakers. Ahhhh, life is good.

    Then my cell phone rang. It was work, and I had to go back in the house to get on the computer.

    Then my doorbell rang. The neihbor kid was selling something.

    Then my wife came home, and shut the garage door when she came in.

    Fast forward 4 days..........The sun is shining, temps are up, get my boots on, and my battery is dead! Whoops, I didn't have my tender plugged in!
    So much for a ride! Plugged the tender in, and 1/2 hr later came back to hear my radio playing! Who in the heck turned that on!!!!!!!! OH, that was ME!

    Then comes today. I come home, figure I have about 1 1/2 hrs til dinner, battery has a full charge, off I go........wooooo hoooooooo!

    I come home, park the bike, (she ran wonderful by the way)! But wait!!!! Remeber I said I unhooked the front O2 sensor!
    The plug was melted to my front pipe!!!!!!!
    Not the sensor end of the plug, the wiring harness end of the plug!!!

    Now, here's my questions.

    How did the bike run flawlessly without the sensor plugged in?

    Why didn't the check engine light come on?

    How in the heck am I gonna fix this mess?

    I do have a thought on fixing it. I have a set of not being used IED's. Could I cut the plug off of the end of one and splice the wires together? I think the way that they work is something in the center of the wireing has some sort of diod or something to mix the signal. Could the end be OK to use? I have a feeling that in order to get this from HD, they are gonna want to sell me a whole wireing harness. I'll have to stop in and see Wayne down at Tri County tommorow, although telling him this story will be quite embarassing. (I told you all cause you don't know me...LOL)

    Sorry if I pulled a Richard on the length of this post!:D
     
  2. Bud White

    Bud White Well-Known Member Retired Moderators

    3,270
    48
    2
    you can get just he plug houseing if its just messed up .. and also should be able to get terminals
     
  3. Crazyfrog

    Crazyfrog Active Member

    367
    26
    0
    Man you guys are quick!

    I think I'll see if I can get the plug in a timely manner. If not, I'll be splicing.

    I still wonder why no code though? Makes me think do I really even need it???
     
  4. Crazyfrog

    Crazyfrog Active Member

    367
    26
    0
    Thanks Hobbit! I knew someone would have the definition of why not!
     
  5. STEVE07

    STEVE07 Well-Known Member Staff Member Super Moderators

    4,034
    68
    43
    Sorry if I pulled a Richard on the length of this post!


    That wasn't nearly long enough to be a Richard!:newsmile100:
     
  6. Bud White

    Bud White Well-Known Member Retired Moderators

    3,270
    48
    2

    Got to agree at least 20 lines short
     
  7. Crazyfrog

    Crazyfrog Active Member

    367
    26
    0
    It seemed alot longer when I was typing it. I guess I'm still just a rookie!:D