i need your advice....

Discussion in 'Electrical' started by kman96ultra, Aug 22, 2011.

  1. kman96ultra

    kman96ultra Member

    38
    0
    0
    glider,
    i still having some charging issues,read your post on how to test charging system..when i do the fwd/reverse bias test,i get a .06 one way and a .06
    the other way and the when i do the reg ground test i get 0.0 both ways.
    i have installed the led battery gauge,took the fairing cover off and took every fuse/cir-brker,relay,out and cleaned the terminals and greased with
    truck-lite grease...still can get only (one)green lite on the gauge no matter what...and i have a voltage drop until i unplug the v/r.it seems to hold a charge with it unplugged...but still not sure......

    thanks...
     
  2. glider

    glider Veteran Member

    25,464
    108
    44
    From what you posted, it sounds like when you have the voltage regulator plugged in that the battery discharges? If so you may have a bad regulator.
     
  3. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113
    Just wondered???

    Don't Voltage Regulators Heat up when drawing on a short, draining Juice from the battery?? Feel any Heat?

    signed....BUBBIE
     
  4. kman96ultra

    kman96ultra Member

    38
    0
    0
    glider,
    thats kinda where i'm at..the stator passes the test,i have pulled fuses and let it set
    and tried the volt/reg unplugged put the fuses in first,let it set seems ok,then plugged in the volt/reg and seems to have the voltage drop..it looks to be the original v/r...how long do they last?
    did the numbers from the bias test seem to back this idea up?

    thanks again!!!

    hey bubbie,

    that is one thing i did not check....will check it out tommorrow after riding it to work...

    thanks again!!
     
    Last edited by a moderator: Aug 23, 2011
  5. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113
    A long ago Sturgis friend of mine , cosmo56, was having a problem similar.
    Hoople gave some good things to check and How to do it, as cosmo56 's stator that checked out OK then chedked Hoops way Proved Not to be good...

    Go have a look

    Battery not charging - Harley Davidson Community

    signed....BUBBIE
     
  6. kman96ultra

    kman96ultra Member

    38
    0
    0
    thanks bubbie,
    i did the tests,just like the post said,and it looks like the v/r might be bad or is bad.
    it passes some of the tests but not others...so i think i am going to invest in a cycle electronics v/r,i have read some good things on the posts here about how much better
    they are....