Help or direction to self help

Discussion in 'General Harley Davidson Topic' started by Texas Hopper, Apr 29, 2012.

  1. Texas Hopper

    Texas Hopper Member

    21
    0
    1
    07 FXSTC 96B

    Dealer is replacing inner primary seal for 4th time.
    I have noticed that the bike uses no oil for 700 - 800 miles (I check it while it is hot after every day ride) and then in one ride it is 6 - 8 oz low. question is, can the engine oil be making it's way to the primary chain case and is it possible that an over filled primary could give the appearance of a seal leaking. I have suspected maybe a shaft run out problem is knocking them out but that is a guess. Seems to happen at around 1000 miles. If anyone has had a similar problem, please share it with me. Thank you all and I had rather be riding than typing. :15:
     
  2. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    398
    How is the vibration level on this motor? Maybe they should be looking @ crank run out as well
     
  3. Texas Hopper

    Texas Hopper Member

    21
    0
    1
    Motor feels good to me. been riding for a long time and also drove an 18 wheeler hauling cattle for few years and don't feel or hear anything unusual in my bike.
    Going to call this morning and ask them to check the run outs and the engine seal behind the stator.

    Thanks for your reply and when the problem is located, I will let you know what it was, maybe it can help someone else down the line.


    Note: 10:00 am 4/30/12 Just talked to the service mgr and he said that they will check the run outs and replace the front seal behind the stator. :)
    Could this be another one of those "I have never seen that before" moments?

    thanks again

    TX Hopper
     
  4. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    398
    Another one of those they all do that moments, NAH but not un common for a tech to say when he does not know, tho they have tech support from the MOCO, Good Luck and dont give up
     
  5. Texas Hopper

    Texas Hopper Member

    21
    0
    1
    Got some good news and thank you

    Talked to dealer service dept. today and they found what is most likely the problem with the (4)primary seal failures. The transmission main shaft bearing was out. Expecting to pick it up tomorrow and very interested in how it sounds. I took the bike to the dealer a couple of months ago and got a tech to ride and listen to it and he didn't pick up on anything. I am so freaking happy they found it,:cheers now I can just enjoy the ride and not worry about something is wrong with my bike, Have a hard time with that. I really appreciate and thank all of you for the great ideas and suggestions over the last four months on one thread or another. One of those suggestions, Thank You Jack, was to get the run out checked on the crank and and the tranny and I suspect that is how they found it. Don't know for sure but common sense implies it.

    Be safe and stay well.