Help! Oil suddenly puking from the air cleaner – stock 1450

Discussion in 'Touring Models' started by Delmar, Jun 7, 2009.

  1. Delmar

    Delmar Active Member

    186
    26
    0
    I have owned the 2001 Police Road King for around one month and 700+ miles. The mileage on the bike is 35,000 now. Previously it has never dripped or let oil collect in the air cleaner cover. I know this as a fact because I recently removed the cover for polishing and so would have noticed any oil accumulation.

    Today I made a 100+ mile run with the wife and on the way home we stopped for a burger. Upon returning to the bike I found a 6” diameter oil puddle under the bike, oil dripping from the air cover, and more oil blown down the side of the bike. Checking the dipstick it had lost about half a quart.

    I never accelerated hard today, especially considering the wife was behind me and her passenger backrest has yet to arrive. I babied away from every stop to not make her feel like she will fall off the seat.

    I took an easy 20-minute ride home and parked the bike over cardboard. I noticed some oil dripping from various parts of the frame, a much smaller amount than noticed at the burger joint, but none under the air cleaner where the original puddle was.

    Upon removal of the air cleaner cover I noticed oil accumulated both inside and outside the filter. The only thing I noticed amiss was that the two S-hoses that connect the heads to the filter element were dried & cracked at the head fitting. For now I cutoff the cracked ends, reversed the hose to stick the cut end inside the filter housing and reassembled.

    When the bike cools I’m going to give it a good bath, and then take it for a test ride and look for more leaks. Any ideas on what would suddenly cause it to puke oil, or more things I can check?
     
  2. Mule Skinner

    Mule Skinner Member

    34
    16
    0
    Sounds like a oil pump alignment problem. You will need to open up the cam case and align the oil pump with the proper alignment pins. You can purchase them from George's Garage. I had a long torrid tale of this on my 2000 Road King due to the dealers mechanic not reading the latest tech bulletins after a cam bearing replacement. They worked on it three times before using the correct alignment proceedure to fix it. Never did it again in the next 86K miles.
     
  3. dolt

    dolt Senior Member Contributor

    1,814
    83
    203
    Pump mis-alignment can cause a problem like you have experienced but the pump wouldn't go from alignment to mis-alignment over night. You have 700 oil free miles, so I don't think it is the oil pump.

    Pull the rocker covers and check the front breather components, the umbrella valve and the media under the umbrella valve. If the front umbrella valve appears to be brittle and not sealing, replace it. You can also remove the rocker supports and drill the drain holes in the bottom of the supports, under the breather, over size; not a lot just a drill bit size up will do. The platic breather valve covers can also be replace with metal pieces.

    Warning, removing the rocker supports from the rear cylinder is often a real (EDIT) The bolts will hit the frame and cannot be removed so the rocker support must be removed with the bolts in the holes and it takes patience to remove and reinstall but it is doable.

    Once that is done, vent the breathers to the atmosphere. Disconnect them from the backing plate and plug the holes in the backing plate; connect the breathers with hoses and join them to a double ended small filter to catch any mist and let it hang behind the air cleaner.

    That should solve the problem forever.

    [note]
    A Friendly Reminder - Harley Davidson Community
    [/note]
     
    Last edited by a moderator: Jun 9, 2009
  4. Delmar

    Delmar Active Member

    186
    26
    0
    Thanks guys for the ideas. I have been attempting to educate myself and read through my old bike magazines. Attached are a couple of diagrams and I have a few newbie questions:

    ROCKER BOX
    I’ll pull the covers and check the umbrella valve, I assume it is item #7. It should not be too expensive to replace, if I’m gonna be inside the covers anyway I might as well replace the valve?

    OIL LINES
    I found the recommendation: “check for a clogged oil return line”. My service manual does not go into detail with the oil lines, I assume it is the upper of the two hoses #28 that connect the trans case to the engine? Can the return hose be removed and reused with a conventional hose clamp, or is a new hose required?

    Also one end of the trans case vent hose item #4 is not connected to anything, just the loop is tucked behind the cover. Is this normal? Should there be a filter or something attached to keep the gunk out? What happens if it clogs?
     

    Attached Files:

  5. Mule Skinner

    Mule Skinner Member

    34
    16
    0
    Trans vent hose doesn't require anything on the end. It's supposed to be like that. As for how long it can take for it to puke, I rode about 7 hours 70-80 mph with only stopping for fuel, before mine puked. Easier to check than pulling the rocker boxes IMHO.
     
  6. Delmar

    Delmar Active Member

    186
    26
    0
    Last month when I picked up the bike I rode it home solo 300 miles in a little over 4-hours stopping only a couple of times, 75MPH average. No problem with oil puking.

    This weekend the wife and I rode only 100+ miles averaging 60 MPH with a couple of 15-minute highway stretches at 70MPH. Additionally I did not top off the oil before it puked so we can rule out overfilling as problem.

    I then washed the bike and refilled the oil tank (actually overfilled slightly to the U in FULL, oops). Took it for an easy half-hour test ride averaging 50MPH, pulled the air cleaner cover and its dry.

    Can you explain exactly what is “Easier to check than pulling the rocker boxes”? Please type slow, I’m a newbie.
     
  7. Mule Skinner

    Mule Skinner Member

    34
    16
    0
    Do you know if anyone has been in the cam case recently? You could have a leaking o-ring where the pump mounts to the cam support plate as well as the possible pump alignment issue. It doesn't take much to cause the problem. There's not really anyway to "check" it other than doing the alignment which requires removing the front exhaust and the cam chest cover. You loosen two of the pump screws then use two special alignment screws in place of the other two oil pump screws which you snug down. This aligns the pump to the cam support plate properly. You then tighten the two original pump screws, remove the alignment screws and replace with the other originals, and tighten all to torque specs.
     
  8. TQuentin1

    TQuentin1 Well-Known Member Staff Member Moderator

    4,633
    68
    99
    #4 is your tranny vent line. Unlikely is will get clogged. If it does, the tranny fluid will creep up the clutch cable towards the adjuster. But the problem with this silly little vent tube is that any oil mist created in the tranny and vented out the tube gets blown on the back of the inner primary. I had this happening and searched for a leak from the inner primary (gaskets, the main seal and jack shaft seal, etc.) for a couple of months!! I would clean it REAL well, then 5-7 days later there would be a drip of oil hanging on the bottom of the lowest bolt profile on the inner primary!! Talk about frustration.

    I finally figured it out and then yanked that stupid J-tube off and chucked it. Went to the auto parts place and bought a couple of feet of black reinforced tubing that fit on the tranny elbow (#5), routed the hose over the starter to the other side and down next to that other little hose over there. That solved it. Hangs under the bike about 3".

    TQ
     
  9. motor710

    motor710 Member

    7
    11
    0
    Had a similiar problem about two months ago...Seems the engine oil was over filled. When the engine gets hot the oil has to go somewhere and it is through the vents in the air cleaner. I would check that first. Should hold five quarts.
     
  10. glider

    glider Veteran Member

    25,464
    108
    44

    Make that 4 Qts total but 3 1/2 on a change then add if needed.