hello

Discussion in 'New Member Introduction' started by cmc98, Apr 5, 2014.

  1. cmc98

    cmc98 New Member

    0
    0
    0
    I have a 98 softail, that has started sputtering going down the road after it warms up. It does it at any speed/different gears except 1st and 2nd where rpms stay higher. seem to be associated more with load on the engine/at lower rpms for the gear. I have to drop down a gear then maintain the higher rpms as I shift back up. It also will stall on rare occasion during this... I've had carb rebuilt, plugs seem ok, and I'm lost... Help!
     
  2. SledDog

    SledDog Senior Member Staff Member Moderator

    1,879
    58
    45
    Welcome!
     
  3. tourbox

    tourbox Senior Member

    1,354
    68
    69
    Welcome from So. Texas. Check for intake leaks. What type Ign. does it have? Does it have a VOES switch? If so check if it is working properly.
    tourbox
     
  4. fin_676

    fin_676 Experienced Member Staff Member Moderator Contributor

    5,325
    133
    173
    Welcome to the forum
    Like tourbox I think advance ignition timing may be off voes would be the first place to look ensure that the vacuum pipe is in good condition and connected to the carb

    Brian
     
  5. cmc98

    cmc98 New Member

    0
    0
    0
    thanks, for the info on VOES i'll check it..
     
  6. HDDon

    HDDon Experienced Member Contributor Retired Moderators

    5,464
    133
    198
    Welcome to the forum from Suwannee.
     
  7. Jack Klarich

    Jack Klarich Guest

  8. Bodeen

    Bodeen Well-Known Member Staff Member Moderator Contributor

    4,346
    73
    140
    Glad to have you aboard! :ws:rider
    From Central Florida.
     
  9. ciscokid

    ciscokid Member

    72
    0
    0
    howdy hey :rider:ws:USA
     
  10. r_k_dragon

    r_k_dragon Active Member

    270
    0
    4
    Welcome to the forum from the southwest desert.