Headlight won't work

Discussion in 'Electrical' started by wood2jeep, Mar 12, 2010.

  1. wood2jeep

    wood2jeep Member

    5
    0
    0
    2008 Streetglide. Just bought it not sure if headlight was working, it does have aftermarket bars and controls. The fuse is good, the headlight bulb looks good and does pass continuity test. Can't see any broken or bare wires, did check ground wire.
    Any thoughts or suggestions would be greatly appreciated.
    Thanks
     
  2. R. Lewis

    R. Lewis Senior Member Retired Moderators

    2,183
    48
    5
    check the switch on the bars for a pinched wire. did you check for polarity at the recepticle?
     
  3. wood2jeep

    wood2jeep Member

    5
    0
    0
    I did check the bars and didn't see any pinched wires, also checked the continuity at the plug and the ground. No juice at the headlight plug though.
    Pulled the fairing off and still can not see anything obvious.

    Thanks for the response.
     
  4. NEWHD74FAN

    NEWHD74FAN Experienced Member Retired Moderators

    8,176
    98
    16
    Wood2jeep, welcome to HDTalking and hope this simplified schematic will help:

    [​IMG]

    Your HD is fairly new, is it covered under warranty and do you have a DMM ($1.99 right now at Harbor Freight w/ coupon) and an service manual to help you troubleshoot?

    Since nowadays a headlight relay is used so high current does not need to flow all the way up to the control bar/ignition switch wiring, and being it is an electro-mechanical device, do you hear the headlight relay click when you turn the ignition to on? Most new bikes have the headlamps come on with ignition switch (due to most states REQUIRE headlight operation when motorcycle is running).
     
  5. Chopper

    Chopper Senior Member

    1,632
    48
    18
    Did you check the headlamp plug with a 12 volt test light for power with the ign on?
     
  6. wood2jeep

    wood2jeep Member

    5
    0
    0

    Thanks, glad to join. No warranty, bought it used. Do have a multimeter and I am not getting any juice to the plug. Do you know where the headlamp relay is located? I hear a click with I turn the ignition on but I assumed that was just the fuel pump.


    Thanks Again
     
  7. Chopper

    Chopper Senior Member

    1,632
    48
    18
    Sorry I didn't read your other post, welcome to the forum. Don't know of a headlamp relay but here's the fues & relays, are you sure #14 is good, did you check high & low beam and is anything else not working.
    [​IMG]
     
  8. wood2jeep

    wood2jeep Member

    5
    0
    0
    Thanks for the response.
    I did check the fuses and even switched some just in case. None were blown. The headlamp (both hi/low) is the only thing not working.
    Thanks again,
     
  9. glider

    glider Veteran Member

    25,464
    108
    44
    Being it's the high and the low, check the ground on the headlight shell. I would use a 12 tester to trace the circuit back for the +12volts or lack of it starting at the headlight plug and working back into the harness.
     
  10. Chopper

    Chopper Senior Member

    1,632
    48
    18
    Learned something new this morning, 08 has a lighting relay, #5, you might check that out.
    [​IMG]