ha90 mp3 problems

Discussion in 'Touring Models' started by hdphantom, May 19, 2010.

  1. hdphantom

    hdphantom New Member

    4
    0
    0
    verified music is on sd card, and will play on pc from card on two pc's. but when inserted in to ha90, lcd shows "crd" then triple "000" but nothing happens when play is pressed. pls help.

    also mode button seems to function properly, changing from repeat, all play ect.
     
    Last edited by a moderator: May 19, 2010
  2. HDDon

    HDDon Experienced Member Contributor Retired Moderators

    5,456
    133
    196
    What size SD card. I had to go to a 154mb. Holds about 120 songs. Also I have to turn the MP3 on and then hit the button again to start the music.
     
  3. hdphantom

    hdphantom New Member

    4
    0
    0
    its a 2gb card
     
  4. hdphantom

    hdphantom New Member

    4
    0
    0
    verified music is on sd card, and will play on pc from card on two pc's. but when inserted in to ha90, lcd shows "crd" then triple "000" but nothing happens when play is pressed. pls help.

    also mode button seems to function properly, changing from repeat, all play ect.
     
  5. 2000classic

    2000classic Active Member

    301
    28
    1
    It may be the size of card you are using. I found any thing larger than 512mb would not work.:s
     
  6. HDDon

    HDDon Experienced Member Contributor Retired Moderators

    5,456
    133
    196
    I'm not an expert but the larger SD cards are something the Harley MP3 is not able to store. I tried a 1gig card and it did not work either. I picked up a pack of 4 off ebay for less than $20.
     
  7. 2000classic

    2000classic Active Member

    301
    28
    1
    Use a 512mb card or smaller.:s
     
  8. hdphantom

    hdphantom New Member

    4
    0
    0
    thks for your help guys, i will try a 512mb or smaller, this is probably going to fix itself, will submit reply as soon as i try. thks again {ride easy}