Greetings from Spokane, WA

Discussion in 'New Member Introduction' started by BigShow, Jul 14, 2016.

  1. BigShow

    BigShow New Member

    2
    1
    0
    I've enjoyed reading the forums, so I thought it's about time to join.
     
  2. Jeff Klarich

    Jeff Klarich Well-Known Member Contributor

    4,158
    103
    381
    Welcome to HDT from the Rocky Mountains.
     
    BigShow likes this.
  3. fin_676

    fin_676 Experienced Member Staff Member Moderator Contributor

    5,549
    133
    229
    Welcome to the forum from Scotland

    Brian
     
    BigShow likes this.
  4. dbmg

    dbmg Experienced Member

    5,800
    153
    321
    Welcome from Pittsburgh Pa.;)
     
    BigShow likes this.
  5. coopernicus

    coopernicus Junior Member Contributor

    792
    48
    85
    Welcome from southeast Illinois!!
     
    BigShow likes this.
  6. HDDon

    HDDon Experienced Member Contributor Retired Moderators

    5,511
    133
    213
    Welcome to the forum from Suwannee, Fl.
     
    BigShow likes this.
  7. Jack Klarich

    Jack Klarich Guest

    Welcome to The Forum
     
    BigShow likes this.
  8. Harttoo

    Harttoo Senior Member

    1,555
    83
    122
    Welcome from Wisconsin.
     
    BigShow likes this.
  9. BigShow

    BigShow New Member

    2
    1
    0
    Thanks Jack. I just finished reading your post on the CAN-BUS. I'm wondering if you could point me in the direction of a post that may answer the following question. When I got the bike out this spring, it ran fine for about 100 miles, then it started missing. Power dropped way down and the engine wouldn't pull past 2000 rpm. This has since improved to 3500 rpm, and the missing is less, but still quite bad. I'm getting the following codes P1353 and P1356 for the missing and U1255. I've checked battery connection, ground connections on the bike, and all the connectors on the bike looking for corrosion. Everything appears to be in good shape and I buttoned it up with dielectric grease. I also ruled out the intake for the missing since it acts like it's running lean. Any thoughts or suggestions?
     
  10. tourbox

    tourbox Senior Member

    1,585
    83
    107
    Welcome from So. Texas.
    tourbox
     
    BigShow likes this.